Hman Till startsidan
43 år. Bosatt i Jönköpings Län ID: 46811
Senast inloggad: 2014-05-23 15:21
[ Info ] [ Bilar ] [ Blogg ] [ Gästbok ] [ Inlägg i forumet ] [ PowerPolare ]

( Du kan inte skriva i denna gästbok eftersom du inte är inloggad )
 Sida 1 av 1  (3 inlägg) PowerUser Gästbok Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Inlagd av/datum Text
 folke
Gå till gästboken
 2014-04-07 21:19
Hej.

Såg att du skrivit i gästboken osv... Jag är inte så ofta där och kollar, jäktigt med jobb och annat just nu tyvärr. Läste även på forumet om dina problem. Jag har bara erfarenhet av LKM i E39 men principer och funktioner är i stort sett samma:
Alla utgångarna från effektkretsarna är skyddade mot överström/kortslutning osv, och för intern övertemperatur. Det som brukar knäcka kretsarna är induktiva laster om man inte är lite försiktig.
Drivenheter för HID (xenon) är inga egentliga problem, dock brukar eftermonterade satser från Kina störa ut diverse elektronik, instrument osv, inkl ljusmoduler, undvik dessa. En trasig HID-brännare kan aldrig förstöra en drivenhet, isf är det något fel på dessa, dvs icke original osv. Om du tar bort en HID-brännare så gör drivenheten 1-2 startförsök (högspänning, överslag osv) och stoppar sedan, om funktionen är riktig vill säga.
Alla ljusmoduler måste kodas till bilen, BMW kodar endast helt nya, där ligger en mängd data för bl.a mätarställning mm. Innan kodning blir det felfunktioner osv, det bästa är som redan nämnts i forumet om du kan få tag i en modul som kommer från en exakt likadan bil med samma utrustning osv, då ökar förutsättningen för att ro iland det hela.
Jag har tyvärr ingen utrustning för kodning osv.


///Folke
 Johan Andersson 91
Gå till gästboken
 2013-11-03 13:55
DddHej!
Jag har ett problem som jag är nästintill säker beror på att min Fotrumsmodul fått 50 stycken felkoder.
Har läst runt här lite och tycker att det ser ut som att du är kunnig på denna komponent!
Har du tid och ork att försöka hjälpa mig med detta problem?
Jag har kopplat up min bil mot en dator och då får jag upp en felkod med fotrumsmodulen.
Felkoden var permanent så gick inte att få bort.
Bilen indikerar på att dimm-bakljus är sönder, men lamporna har jag bytt och lyser som det skall.
Och därför att jag har ett lampfel i systemet så blinkar blinkerserna på bilen snabbare än vad den ska åt båda sidorna.
Men när jag sätter på varningsblinkers så blinkar det i vanlig takt.
Svara gärna till min mail som är. johan_joe_246@hotmail.com

Mvh Johan Andersson
 Z4 Maria
Gå till gästboken
 2010-07-09 13:23
Hej! Ja, det är jag som har den mattsvarta Z4:an. Du kan se bilder på den på garaget:
[LÄNK]
 Sida 1 av 1  (3 inlägg) Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)

© 2023 AutoPower.se