AUTOPOWER » GÖR-DET-SJÄLV » MEKARTIPS
Bromsar ] [ Elektronik ] [ Hjul/upphängning ] [ Kaross ] [ Motor & Transmission ] [ Service ] [ Värme/ventilation ] 

AutoPower Mekartips

VAG luftmängdmätare i M5 E39

LÄS DETTA FÖRST!
AutoPower tar inget ansvar för fel som kan uppstå när detta mekartips används. Det är helt och hållet användarens eget ansvar och det göres helt på egen risk.

Konvertering av VAG's LMM så den fungerar enligt BMW's ritningar

Gäller BMW M5 1999-2003

VAG reservdelsnummer: 06A906461AX , sitter i Audi S3 , S4, new beetle, golf , bora, sharan mfl

Efter att jag köpt VAG LMM'er till min M5'a så fick jag reda på att dom inte var riktigt identiska med BMW's original LMM. VAG LMM'en saknar temperatur sensorn som mäter lufttemperaturen på luften som sugs in i motorn. Detta genererar en felkod i bilens DME (motorstyrnings datorn) samt att DME ställer in ett fast värde på 60 grader C när den inte får någon tempsignal.

Om ni undrar varför man köper VAG delar till BMW så beror det på att dom är nästan 5000:- billigare på VAG....

 
Eftersom VAG har utbytes system på LMM'erna så lämnade jag tillbaka mina defekta BMW LMM'er dagen efter bytet, så när jag fick reda på att tempsensorn saknades så hade jag inget att plocka delar från. När man köper VAG LMM'er så får man se till att plocka bort tempsensorerna från BMW original LMM'erna innan man lämnar tillbaka dom defekta LMM'erna till VAG. Nu fick jag tag på ett par bättre begagnade(kass) LMM'er från en annan M5 ägare som köpt original BMW delar och därför inte behövde lämna tillbaka dom defekta och hade dom kvar.  
VAG LMM'erna är identiska förutom att själva sensorn saknas, fästena för sensorn finns men används inte på VAG bilarna. sensorn är inte fastlödd utan sitter fastklämd i två kontaktklämmor.

Ska väl tillägga att tempsensorn används bara på den vänstra LMM'en i M5'an, BMW original LMM'er har tempsensor i båda men den högra är inte inkopplad.

 
För att få loss tempsensorn från BMW LMM'en så särade jag försiktigt på klämman med en instrumentmejsel.  
När klämmorna spretade ordentligt så petar man försiktigt upp sensorns trådar med instrumentmejseln.  
Nu hänger sensorn bara fast med en plast "bygel" som värmts så den böjer sig över tråden för att hålla den på plats. Jag klippte av plasten med en avbitare så lossnade sensorn helt.  
Lägg sedan sensorn från BMW LMM'en så den hamnar exakt likadant på VAG LMM'en.  
För att klämma ihop kontakterna behövs ordentligt med kraft och det är ont om plats för större verktyg. Så jag tog en stadig platt tång och slipade av ena sidan så den får plats.  
Se till att tråden ligger i botten på skåran och kläm ihop kontakterna ordentligt hårt så att det inte är någon springa kvar i klämman.  
Efter det så kontroll mätte jag med Ohm mätare för att se att sensorn har kontakt med stiften i LMM'ens kontakt mot bilen.  
När jag sett att den har kontakt så värmde jag ner plasten så att den håller kvar sensorn på plats även när det går i 190..  
Klart! nu är det bara att montera tillbaka LMM'en i bilen och prova.  
Kopplade upp datorn mot bilen och nu fick jag 34 grader C i lufttemp enligt OBDII programmet. Det är nog ganska korrekt eftersom solen legat på där jag pysslat och det är ca. 25 grader i skuggan. Jag körde även en sväng och den ser ut att reagera normalt, det blir högre temperatur vid stillastående och lägre temp i höga hastigheter.  
Raderade felkoderna och sedan kom dom inte tillbaka :) mission completed...  
Som bonusmaterial så sågade jag upp en sidan på en defekt LMM och kan härmed döda myten om att LMM'er är så OTROLIGT känsliga att man inte kan peta på dom med ett tops för att man kan ha av tråden...

Det finns ingen tråd!! det är en stor platta som ser ut som en tråd när man kikar in genom öppningen. Gjorde en förstoring på sensorytan och där ser man tydligt vad som är problemet med denna LMM, massor med beläggningar på sensorytan.....

 

Författare: Tozzy

Upplagd: 2007-08-22   Ändrad: 2007-08-22     Visad 18.879 gånger




AUTOPOWER » GÖR-DET-SJÄLV » MEKARTIPS