AutoPower Forum

AutoPower Diskussion

5-Serien
208

Fortfarande! dålig radiomottagning e61

De
601
Decoy_81

530ia MT -07 Carbon-Schwarz
330ia MT -04 Black Sapphire
Hej

Har ett problem med dålig radiomottagning på min e61 som jag blir lite less på.

Har bytt kablarna (erfaren kille som gjort många byten gjorde detta )på båda sidor och jag satte dit en ny antennförstärkare.

Men radion har fortfarande dålig mottagning.

Såg när jag monterade den nya antennförstärkaren att den bruna kabeln på vänster sida som går in i förstärkaren var skarvad, öppnade upp krympslangen och såg att den var ihoplödd. Så tänker att det borde inte vara ett problem.

Det jag inte vet är vad den kabeln är till för, är det en jord?

Sen då om någon har tips på vad det kan vara som gör att jag har så dålig mottagning?


Ru
100
Rule Germania
G26 I4 Edrive40 -22
Hej!

Brun = jord.
Kan det vara så att lödningen råkar vara en kallödning, d.v.s. dålig kontakt.
Skulle kunna förklara problemen.
Det kan ju inte skada att öppna upp och löda om kabelskarven. Har Du tur så löser Du problemet...
Lycka till!


De
601
Decoy_81

530ia MT -07 Carbon-Schwarz
330ia MT -04 Black Sapphire
Hej

Tack för svar, jo jag passade på att löda om den, men till ingen skillnad….
sn
582
sneable
325 tds 94

M3 E46 CP -05
Bytte du till en ny radiomottagare?
Hur mycket kostar en sån?

Jag har samma problem nämligen men bara bytt kablaget än, ej mottagare.

Den platta kabeln som sitter på långsidan av förstärkaren är radioantenn som jag förstått det. Den kan man kolla så den är hel med
Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.
Är du redan användare? Logga in i menyn.