AutoPower Forum

AutoPower Diskussion

3-Serien
273

Säkring vindrutespolare

Sida 2 av 2
Visa användare
ProPro-medlem
12.675
bmw-slangen
323i E30 -85 track day car
120i E87 -06
BMWCS #10072
@bmwslangen (Instagram)
Tror det är pumpen för strålkastarna som sitter överst.

Intressant med 2.2 volt på båda pumparna därnere oavsett om de var aktiverade eller inte.

Vilka mätpunkter användes?
För att vara säker att vi inte har backfeed via något mysko sätt på jordblocket eller liknande, så måste du mäta genom att sätta den svarta mätproben mot en känd god jord (exempelvis en ren och bra punkt i chassit eller slipa runt negativa startuttaget i motorutrymmet) och mät endast med den röda mätproben i kontakten (på det stiftet som går till svart, svart/röd eller svart/brun kabel beroende på vilken pump du mäter på).
Med största sannolikhet blir mätresultatet det samma, men felsökning handlar om att ta fram pålitliga fakta som man sedan använder som språngbräda och vektor för nästa felsökningssteg (missar man något här så är det lätt hänt man drar helt fel slutsatser och felsöker på helt fel del eller område i timmar) - så att vara metodisk och noggrann och kombinera ihop detta med kunskap om det man felsöker på - det är de viktigaste när det gäller felsökning.


Lutar ju åt problem inne i junk boxen (inte helt ovanligt).
Det intressanta är att du inte får detta 2.2 volt beteende (oavsett aktivt eller inaktivt) på den över pumpen som är för strålkastarna. Just denna pumpen drivs annorlunda och drivs via K6-reläet och via F43 (30A), det vill säga inte via internt elektronik i junk boxen utan mest via "externa" komponenter.
Däremot de två andra pumparna (för vindrutan och bakrutan), dessa drivs båda av intern elektronik i junk boxen.

Nästa steg är isåfall att mäta uppe vid junk boxen och se om samma beteende finns där.

Kan även vara läge att koppla in sitt favoritdiagnostikverktyg och kolla runt för eventuella felkoder runt junkboxen och kolla efter bidirektionella tester, PID's och andra mätvärden som är relaterade till detta.
Visa användare
ProPro-medlem
12.675
bmw-slangen
323i E30 -85 track day car
120i E87 -06
BMWCS #10072
@bmwslangen (Instagram)
Angående junk boxen, det finns ju ett känt problem med strömförsörjningen till denna.

Nu verkar du inte ha de symptom som typiskt dyker upp, men vill ändåså nämna det.
Ska enligt uppgifter endast finns på E90/E90 tillverkade från mars 2007 och framåt (så vet inte om din bil är så pass ny).

Finns som sagt en kraftigare anslutning i junk boxen där fram på passagerarsidan som är ett änu mer välkänt fel där anslutningen blir lös (tillverkningsfel från Lear Inc. som gjorde dessa).
Beskrivs i BMW's Service Information Bulletin 61 08 11 som senare ersattes av 61 02 13 och varenda BMW-återförsäljare vet om den där.
I den äldre SI B 61 08 11 byter man hela kabeln men denna procedur ersattes senare av SI B 61 02 13 (där man bara skarvar på en ny terminal istället).
Detta problem i junk boxen verkar som sagt bara finnas hos de bilar tillverkade från mars 2007 och framåt. Men har man problem där man kan misstänka att strömmatningen till den enorma junk boxen inte fungerar som den ska och man har en E90/E91 så är det ändå värt att kolla då det kan bildas glapp av andra anledningar än fretting (som var orsaken uppgiven av Lear Inc.).
Nj
30
Njansson
330i -00
Junk box?
Visa användare
ProPro-medlem
12.675
bmw-slangen
323i E30 -85 track day car
120i E87 -06
BMWCS #10072
@bmwslangen (Instagram)
Officiellt namn är junction box och som är den stora "elektronikcentralen" och sitter vanligast bakom handsfacket eller på högra sidan av fotutrymmet vid passagerarsidan.

Denna junction box är dock benämningen på hela lådan och den innehåller i sin tur två stora moduler; power distribution box och junction box electronics (JBE).
Nj
30
Njansson
330i -00
Okej. Ja de är konstigt att de är 2v vid pumpen. Inga felkoder. Inga trasiga säkringar
Nj
30
Njansson
330i -00
Någon som har nån idé?
Visa användare
ProPro-medlem
12.675
bmw-slangen
323i E30 -85 track day car
120i E87 -06
BMWCS #10072
@bmwslangen (Instagram)
Verifiera du mätt rätt (se mitt inlägg från 2024-06-29 18:41).

>> Nästa steg är isåfall att mäta uppe vid junk boxen och se om samma beteende finns där.
(Se mitt inlägg från 2024-06-29 18:41).

>> Kan även vara läge att koppla in sitt favoritdiagnostikverktyg och kolla
>> runt för eventuella felkoder runt junkboxen och kolla efter bidirektionella
>> tester, PID's och andra mätvärden som är relaterade till detta.
(Se mitt inlägg från 2024-06-29 18:41).

Börjar detta glida lite utanför din comfort- och/eller kompetenszon (både när det gäller kunskap, verktyg och erfarenhet) så skulle jag rekommendera att lämna in bilen för felsökning till en BMW-specialiserad verkstad som är erkänt duktiga och kompetenta på just området felsökning/diagnostik (här måste man skilja mellan verkstad och verkstad - allmän reparation har inga likheter överhuvudtaget vare sig i kompetens eller utrustning med felsökning/diagnostik).
Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.
Är du redan användare? Logga in i menyn.