AutoPower Forum

AutoPower Diskussion

3-Serien
332

CC ID-133 "Right Rear Light Faliure" (E91)

Visa användare
627
WGG
325i Touring (e91)
Cadillac CTS Coupé
Hej, Fick varning för trasigt bakljus i instrumentpanelen (gul "glödlampa").
Läser: CC-ID 133 "Right Rear Light Faliure".

Trodde att det var en så enkel grej som trasig glödlampa, men verkar inte så. Gäller en E91:a pre-LCI, dvs med "vanliga" 21 W glödlampor.

Så här sitter glödlamporna (schematiskt) i lamphållaren:
💡
💡
💡💡

(Den översta är ju blinkers, så den kan vi bortse från).

Den mittersta lyser svinstarkt och är "sotig" på insidan.
Den två nedersta lyser inte alls.
(Så såg det ut när jag fick felkoden).

Även om jag "byter runt" inbördes bland glödlamporna, lyser alla svinstarkt när de sitter i mitt-positionen. Just nu har jag tagit bort den glödlampan och kör utan denna. De två nedersta funkar då. Med denna "set-up" ser alla lampor ut att fungera som de ska utifrån sett och jag ser ingen skillnad mellan höger och vänster sida.

Säkringar har jag inte kollat eftersom det uppenbarligen går ström till lamporna.

Lamphållaren ("bulb socket", 63217160076) ser ut att vara hel och likaså kontakten och kontaktstift. Misstänker ändå att det kan vara fel på själva lamphållaren. Är det en rimlig felsökningsåtgärd att börja med att köpa en ny (600 kr)?




St
1.362
Stenback
M3 E92 6MT
320i E91 6MT
Tesla Model Y Performance
318d F34 6MT

Hur ser kontakten ut, är den symmetrisk sett till vänster-höger sida av bilen? I så fall hade jag börjat testa genom att koppla in det vänstra bakljuset och se om felet kvarstår.
Visa användare
627
WGG
325i Touring (e91)
Cadillac CTS Coupé
Tack för tipset, Stenback. Kollade nyss. Tyvärr är kontakterna asymetriska.
Visa användare
627
WGG
325i Touring (e91)
Cadillac CTS Coupé
Har nu provat att byta lamphållaren mot en bättre begagnad. Ingen skillnad dock. Får ändå felmeddelandet när jag startar bilen. Det märkliga är att jag inte kan se vilken lampa som inte funkar. Bakljusen lyser likadant på båda sidor.

Är det någon som har något förslag? (Det tar emot emot att lämna till verkstad)

/WGG
Sn
620
Snart525iA
Alpina B10 BiTurbo -93
750i -00
540i/6 -94
520iT -96
Verkar inte vara helt ovanligt. Tråd med lite olika lösningar/orsaker:
Länk
Visa användare
ProPro-medlem
4.969
olaO
M5 e39 -00
Carbon Schwartz
525ix MT -10
Titansilber Metallic
Ja en klassiker är ju att FRM stånger av en utgång.
Går att resetta med Tool32 som ingår i ett Inpa-kit.
Det tar bara några minuter att göra.

Mvh Ola

Min webshop:
Länk

Mina bilar:
Länk


Visa användare
627
WGG
325i Touring (e91)
Cadillac CTS Coupé
Tusen tack för input, Snart525 och Ola.
Jag får testa mig fram med Tool32 (Har köpt Inpa av dig Ola tidigare).
:-)


Visa användare
ProPro-medlem
4.969
olaO
M5 e39 -00
Carbon Schwartz
525ix MT -10
Titansilber Metallic
WGG, maila mig. Jag har en PDF där jag skrivit hur man ska göra med detta.
obdspecialisten@gmail.com

Mvh Ola

Min webshop:
Länk

Mina bilar:
Länk

Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.
Är du redan användare? Logga in i menyn.