AutoPower Forum

AutoPower Diskussion

5-Serien
179

Poppar i expansionkärl BMW e39 528i -98

Li
3
Liam945
528iA -98
Hej, har något fel på kylsystemet i min bmw!

Bilen startde inte när det var -35 ute men sen när det blev varmare igen så gick den igång. Stod på tomgång ca 10min sen tog jag mig bara 500m sen gick började tempmätaren gå mot rött så stanna väntade och körde hem. Gått varm nån månad innan o då var det slut vattten fyllde på 1,5L o körde hem o verkade som det var fullt igen och det rymms väl mer än 1,5L så känns skumt? Men tänkte inge mer på det för den fungerade bra efter.

Provade starta den idag och startade utan locket till expansionkörlet och mängden kylarvätska ökade hela tiden sakta tills det började rinna över försiktigt. Tempmätaren stannade på mitten efter ca 10min och gick aldrig högre men började bubbla massor i expansionkälet efter ett tag och började till slut smälla/poppa så stängde då av. Visade inge varmare och kom heller ingen värme ur kupen. Övre kylarslangen blev varm samtidigt som det började bubbla.
Nivån sjönk direkt jag stängde av och kom ett slurkande ljud

Ryker knappt och inte vitt, och oljan ser fin ut på stickan.

Inte så kunnig så tack för alla förslag!

Mvh. Liam

Hej,

Om inget fryst sönder, verkar det egentligen bara som att du inte fyllt systemet korrekt.

Här är en tråd med kompletterande information till ett mekartips, som du hittar under gör-det-själv här i huvudmenyn. (Fast jag länkar dit också, eftersom jag ändå letade rätt på det.)

Tråden: Länk

Mekartipset: Länk



/Lennart
Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.
Är du redan användare? Logga in i menyn.