AUTOPOWER » FORUM
[ Ny användare ] [ Ändra användare ] [ Hjälp ]
Sök inlägg ] [ Alla ] [ 100 mest visade ] [ Hetaste 100 ] [ Senaste 100 ]
[ AutoPower ] [ Forum ] [ 5-Serien ]

N53, ytterligare problem, går dåligt vid kallstart

Visad 766 gånger
Besvara
AutoPower Forum Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Inlagd av Fråga
Antal inlägg4.648st
Postad/Inlagd2022-03-29 23:38
Anmäl hela inlägget/tråden till moderatorAnmäl inlägget
Äger följande bilarÄger följande bilar:
540iaMT-02
#71/239
Sapphire Schwartz
M5 e39 -00
Carbon Schwartz
525ix MT -10
Titansilber Metallic
Har man N53 så verkar det inte som man kan slappna av...man orkar nästan inte.

Nytt fenomen är nu att när bilen är kall, eller rättare sagt när den står över natten eller parkerad en arbetsdag så går den dåligt. Misständer och skakar. Man kör några minuter med lilla motorlampan sen startar man om den och då går den ok för att sen gå helt bra så länge den är varm.

Felkoder jag får efter kallstart är:
29DO Combustion misfire, cylinder 4
29D1 Combustion misfire, cylinder 5
29D2 Combustion misfire, cylinder 6

Min amatörmässiga känsla är att den är lite nersurad vid kallstart.
Kan spridarna vara otäta och stå och läcka?

Lite märkligt att det plötsligt kommer på tre cylindrar, alltid samma. Har nog nollat felkoderna vid 10 tillfällen nu.

För info så är detta bytt i närtid:
HPFP
LPFP
Tändspolar och stift.
Ventilkåpa.
Nox (Noxem)

(Spridarna är bytta på garanti 2015, ca 10K mil sen)

Mvh Ola

Min webshop:
[LÄNK]

Mina bilar:
[LÄNK]
          IP: ...[137.201]
Antal inlägg23.140 st
Postad/Inlagd2022-03-30 07:13
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
325iAT -06 Sonorametallic
Z4 2.5 2003 made in USA
BMWCS 04247
HVA Örnen M29 1952
Symtomen är ju typiskt spridarfel , frågan är ju vilket index på spridare du så tidigt som 2015. Och har du sedan kört med 95 E10 och inte fått senaste uppgraderingen är väl index 12 om jag inte missminner mig så är det nog inte omöjligt att de ger sig nu.

///MVH Yngve "Hasso" Carlsson
[LÄNK]           IP: ...[4.52.49]
Antal inlägg842 st
Postad/Inlagd2022-03-30 09:17
Anmäl svaretAnmäl svaret
Som tidigare N53-ägare så skulle jag noga säga att efter 7 år och 10000 mil är det ganska troligt att spridarna behöver bytas igen.

Mvh Johan
          IP: ...[.120.99]
Antal inlägg1.791 st
Postad/Inlagd2022-03-30 09:21
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
M550i -21
F48 X1 20i sDrive -20
Om du med "lilla motorlampan" menar den halvt ifyllda motorlampan så är det klockrent samma symptom vi hade på vår 325i N53 då vi fick spridarna bytta. Det kom inte varje kallstart men ett par gånger med precis samma beteende som du beskriver.           IP: ...[189.249]
Antal inlägg4.648 st
Postad/Inlagd2022-03-30 16:06
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
540iaMT-02
#71/239
Sapphire Schwartz
M5 e39 -00
Carbon Schwartz
525ix MT -10
Titansilber Metallic
Tackar för svar!
Hasso, endast 98 sen vi köpte den på 16000 mil, nu 20000 mil.
Vet inte hur jag tar reda på index, på kvittot står artikelnr 13537589048.

Jiie, vilka skitgrejer egentligen som inte håller bättre, men kanske normalt på N53..

Wiberg, nä jag får en liten motorlampa högt i clustret, när HPFP gick sönder var det en stor rackare mitt i. Kanske ser olika ut på e60 och e90.

Då så, var hittar man spridare med index 12 för ett vettigt pris?

Mvh Ola

Min webshop:
[LÄNK]

Mina bilar:
[LÄNK]

          IP: ...[152.243]
Antal inlägg4.648 st
Postad/Inlagd2022-03-30 19:27
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
540iaMT-02
#71/239
Sapphire Schwartz
M5 e39 -00
Carbon Schwartz
525ix MT -10
Titansilber Metallic
Jag har även ett svårbeskrivet ljud när jag ger lite gas bara. Som ett slurpande visslande ljud. Har varit med från när jag köpte bilen och har inte försvunnit med det jag bytt hittills.
Någon som haft något liknade?

Mvh Ola

Min webshop:
[LÄNK]

Mina bilar:
[LÄNK]
          IP: ...[137.201]
Antal inlägg15.675 st
Postad/Inlagd2022-03-30 20:06
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
Audi E-tron S-Line
BMW 335 E93 DCT M-Sport
Låter det som ett konstigt surrande/susande som finns bara vid vissa gaspådrag? Det finns ett modelltypiskt sus från bränslerören som inte är ett fel utan en egenskap.           IP: ...[9.139.4]
Antal inlägg4.648 st
Postad/Inlagd2022-03-30 20:22
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
540iaMT-02
#71/239
Sapphire Schwartz
M5 e39 -00
Carbon Schwartz
525ix MT -10
Titansilber Metallic
Tack Löwet, det är nog det. Oerhört irriterande.
Hörde idag också att kupéfläkten gnisslar på låga varv.
Blir nog bara en e61 i livet för mig ;-)

Mvh Ola

Min webshop:
[LÄNK]

Mina bilar:
[LÄNK]
          IP: ...[137.201]
Antal inlägg23.140 st
Postad/Inlagd2022-03-30 22:38
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
325iAT -06 Sonorametallic
Z4 2.5 2003 made in USA
BMWCS 04247
HVA Örnen M29 1952
Står på spridarna vilket index det är om jag inte minns fel -11 ,-12 efter nummerserie. Finns renoverade spridare på Ebay har jag sett, bra el dåligt.

///MVH Yngve "Hasso" Carlsson
[LÄNK]           IP: ...[4.52.49]
Antal inlägg279 st
Postad/Inlagd2022-03-31 10:27
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
325i Cab -10
Hej Ola!

Jag har bytt på min för nästan 3 år sedan och de fungerar fortfarande, peppar, peppar.. Det är index 11 du ska ha, 12 är för N54.

I och med att 1 lambda jobbar mot 3 cyl, så sätts antagligen felkod för alla då datorn tror att alla tre spridare inte fungerar. Lyft på kåpan så ser du vilket index spridarna har. Om alla har 11, sätt upp dem 180 grader och ha en pappkartongbit under. Torka av spetsen, låt stå över natten och lås bilen. Lås upp bilen nästa dag (det är väl då som lågtryckspumpen aktiveras, eller är det vid tändning?) Är det minsta droppe vid någon så byt. Gör också som i denna video: [LÄNK]

Köp bara VDO/Siemens, ej 'refurbished' autodoc har för det facila priset 3 115kr..

/Anders
          IP: ...[6.237.1]
Antal inlägg4.648 st
Postad/Inlagd2022-03-31 14:30
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
540iaMT-02
#71/239
Sapphire Schwartz
M5 e39 -00
Carbon Schwartz
525ix MT -10
Titansilber Metallic
Borka, tackar! Ska kolla detta när värmen kommer. står ute och meckar.

Mvh Ola

Min webshop:
[LÄNK]

Mina bilar:
[LÄNK]           IP: ...[137.201]
Antal inlägg171 st
Postad/Inlagd2022-04-03 21:31
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
E53 X5 4.6is -03
E61 530xi LCI M sport -07
Lider med dig :)           IP: ...[.220.21]
Antal inlägg4.648 st
Postad/Inlagd2022-04-03 22:47
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
540iaMT-02
#71/239
Sapphire Schwartz
M5 e39 -00
Carbon Schwartz
525ix MT -10
Titansilber Metallic
Ja men man får skylla sig själv att man köper en N53. Jag satt ändå med ganska mycket förhandsinfo men slog ändå till. Vilket skräp detta är.

Mvh Ola

Min webshop:
[LÄNK]

Mina bilar:
[LÄNK]


          IP: ...[137.201]
Antal inlägg17 st
Postad/Inlagd2022-06-16 19:42
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530iA touring -08
Tesla Model 3 Longrange -21
Jäklar vad du har haft mycket stök med bilen Ola.
Jag går också i väntas tider på att spridarna ska ge upp. Sitter i den sitsen att jag måste byta alla 6 när det väl är dags. Har så gamla versioner att de inte går att blanda med nya spridare. Har i alla fall funkat såhär långt och har kört 5 000 mil sedan bilen köptes, nu 26 500 mil på mätaren. Kan vara lite skakigt gång några sekunder om den stått men sätter inga felkoder ännu. Nu har jag däremot problem med att få INPA att fungera, men det är nog snarare ett datorfel/handhavande fel än ett fel på bilen :-)

Henrik           IP: ...[.57.221]
Antal inlägg4.648 st
Postad/InlagdI förrgår 21:29
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
540iaMT-02
#71/239
Sapphire Schwartz
M5 e39 -00
Carbon Schwartz
525ix MT -10
Titansilber Metallic
Sorry för sent svar Henrik. Har varit utomlands.
Ja den här pissmotorn får en inte att skratta direkt.
Jag har faktiskt bara struntat i alltihop och just nu när det är varmt så har jag inga problem. Lite lurigt tycker jag. Läckande spridare borde väl inte bry sig om att det är +15C eller +27C?

När det gäller Inpa så är du varmt välkommen med frågor på obdspecialisten@gmail.com

Mvh Ola


Min webshop:
[LÄNK]

Mina bilar:
[LÄNK]           IP: ...[137.201]
Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Besvara

Viktigt: Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.

Användarnamn:
Lösenord: Kom ihåg lösenordet.    Glömt bort lösenordet?

Inkludera min användarsignatur



Regler för forumet

 



© 1997 - 2022 AutoPower.se







PowerBörsen
Senaste 5 BMW

BMW 320  -95
Pris: 50.000:-

BMW 320  -94
Pris: 105.000:-

BMW 325 Cab  -91
Pris: 165.000:-

BMW 325i  -08
Pris: 139.000:-

BMW M5  -00
Pris: 199.000:-
Gå till PowerBörsen Gå till PowerBörsen