AUTOPOWER » FORUM
[ Ny användare ] [ Ändra användare ] [ Hjälp ]
Sök inlägg ] [ Alla ] [ 100 mest visade ] [ Hetaste 100 ] [ Senaste 100 ]
[ AutoPower ] [ Forum ] [ 3-Serien ]

Låst bränslevärmare (9CA8)

Visad 360 gånger
Besvara
AutoPower Forum Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Inlagd av Fråga
Antal inlägg5st
Postad/Inlagd2022-01-21 10:54
Anmäl hela inlägget/tråden till moderatorAnmäl inlägget
Äger följande bilarÄger följande bilar:
320Xd Touring -11
Har en originalmonterad Webasto bränslevärmare i min 320d. Förra året slutade den att fungera som parkeringsvärmare, och gick bara när man körde bilen när det var kallt ute. Det är ju rätt mysigt med en varm bil så jag köpte ett INPA-kit för att kunna låsa upp bränslevärmaren. När jag gjort det fungerar den som den skall några gånger innan den låser sig med samma felkod igen.

Felkoden jag får är 9CA8, systemrelaterad avstängning och inget mera. Var börjar jag felsöka, någon som har haft liknande problem och hittat en lösning?           IP: ...[.180.78]
Antal inlägg24.385 st
Postad/Inlagd2022-01-21 10:55
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
318dT X-drive F31
Mercedes C220CDI S204
Jag skulle börja med att kolla skicket på batteriet!

Dåligt batteri gör att systemet inte startar eller stänger av...

Hur gammalt är batteriet?


Mvh
Johan B

BMW – Weltmarke aus München!           IP: ...[.158.70]
Antal inlägg5 st
Postad/Inlagd2022-01-21 11:09
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
320Xd Touring -11
Värmaren startar utmärkt några gånger efter att jag låst upp den och raderat felkoden. Jag har inte en aning om hur gammalt batteriet är, jag har inte bytt det under den tiden jag ägt bilen.

Borde inte en felkod om batterispänningen sättas om det vore felet? Vid vilken spänning stängs värmaren av?

Troligen så är batteriet aldrig bytt och då kanske det är på tiden efter drygt 10 år.           IP: ...[.180.78]
Antal inlägg24.385 st
Postad/Inlagd2022-01-21 12:20
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
318dT X-drive F31
Mercedes C220CDI S204
Jag vet att vissa moderna BMW har en "skyddsfunktion" där värmaren deaktiveras om den har stannat pga. låg batterispänning ett antal gånger (tror det är fem gånger) för att "skydda värmaren" (vilket jag personligen har lite svårt att förstå...).
Sedan måste den aktiveras via diagnosdator eller liknande igen innan den kan starta, även om spänningen är ok.

Är batteriet 10 år gammalt och du upplever den typen av problem, skulle jag våga tippa på att det är utslitet.

Åk till en verkstad som har batterianalysinstrument, så ser de direkt om batteriet är kass - tar mindre än en minut att mäta upp.


Mvh
Johan B

BMW – Weltmarke aus München!           IP: ...[.158.70]
Antal inlägg4.627 st
Postad/Inlagd2022-01-21 15:13
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
540iaMT-02
#71/239
Sapphire Schwartz
M5 e39 -00
Carbon Schwartz
525ix MT -10
Titansilber Metallic
Ja det är ju två kriterier som krävs för att värmaren ska starta.
1.Tillräckligt med bränsle (vet ej gränsen)
2.Tillräckligt bra batteri (vet ej gränsen)

Tre startförsök där detta inte uppfylls så låser den.

Tror precis som Johan att det är batterirelaterat.

Är det tio år så byt. Glöm inte att registrera in det och om du byter storlek, koda in detta.

Mvh Ola

Min webshop:
[LÄNK]

Mina bilar:
[LÄNK]
          IP: ...[133.127]
Antal inlägg5 st
Postad/Inlagd2022-01-21 15:17
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
320Xd Touring -11
Gränsen för bränsle är när den plingat för att det är dags att tanka, då vägrar den att starta bränslevärmaren. Bilen vet minsann att jag inte kommer till macken på det som är kvar om jag kör värmaren en halvtimme ;-)

Ja, batteriet verkar rimligt med tanke på att det är gammalt. Jag har underhållsladdare till den elektriska motorvärmaren och laddar det varje dag, så det gör säkert att det inte märks i vanliga fall att det börjar bli dåligt.           IP: ...[.180.78]
Antal inlägg104 st
Postad/Inlagd2022-01-25 13:12
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
535i -86
518i -81
320i -03
Volvo V90 -18
Hej!

Skulle också tippa på batteriet.
Hade en Volvo V70 tidigare som uppförde sig precis som din bil, värmaren gick att starta några gånger, men sedan krävdes någon form av reset för att få igång den igen.

Alla andra funktioner i bilen fungerade som de skulle och inga andra tecken på att batteriet var dåligt, men efter batteribyte fungerade allt igen.

Och om batteriet aldrig är bytt på en tio år gammal bil så kanske det ändå är dags, är ju inte jättedyrt, se det som förebyggande underhåll, du kan eleminera risken att bli stående med död bil pga dåligt batteri för kommande tio år!

Nu fungerar ju värmen i din bil när du kör, vilket är bra. Min tidigare 320d med värmare fick strul med cirkulationspumpen som gjorde att värmaren inte startade men då blev heller inte kupén varm vid körning. Fick stanna varannan mil sista biten till fjällen en gång och skrapa rutorna på både in och utsidan...           IP: ...[.19.244]
Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Besvara

Viktigt: Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.

Användarnamn:
Lösenord: Kom ihåg lösenordet.    Glömt bort lösenordet?

Inkludera min användarsignatur



Regler för forumet

 



© 1997 - 2022 AutoPower.se







PowerBörsen
Senaste 5 BMW

BMW 730d  -09
Pris: 169.000:-

BMW 318  -77
Pris: 90.000:-

BMW 340i  -17
Pris: 269.900:-

BMW Z3  -98
Pris: 139.000:-

BMW 530xd Lci  -07
Pris: 29.000:-
Gå till PowerBörsen Gå till PowerBörsen