AUTOPOWER » FORUM
[ Ny användare ] [ Ändra användare ] [ Hjälp ]
Sök inlägg ] [ Alla ] [ 100 mest visade ] [ Hetaste 100 ] [ Senaste 100 ]
[ AutoPower ] [ Forum ] [ 5-Serien ]

Felmeddelande "Ladda batteriet" trots nytt batteri

Visad 2.071 gånger
Besvara
Sida: 1 2 3 AutoPower Forum Första sidanFöregående sidaNästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Inlagd av Fråga
Antal inlägg701 st
Postad/Inlagd2021-02-22 23:00
Anmäl svaretAnmäl svaret
1) Läs felkoder.

Delge oss felkoderna.

          IP: ...[.157.76]
Antal inlägg623 st
Postad/Inlagd2021-02-23 08:37
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
MB C300DE T -20
BMW M2 -17
Jag hade detta fel på en 525d f10 för ett antal år sedan, BMW lyckades inte hitta och gav upp,- felkoder visade inget..
För att hitta felet så drog jag ur säkringar i en metodisk ordning och kollade så bilen gick i sleep mode. Jag började med att ta ur hälften av säkringarna för att se om det var den halvan som var boven. Till slut hittades felet och det hade kommit in fukt och ärgat kontakter i en box bakom vänster bakdäck, typ ngn radio/navi box har jag för mig.


/T           IP: ...[.230.14]
Antal inlägg146 st
Postad/Inlagd2021-02-23 11:59
Anmäl svaretAnmäl svaret
Ja trist med sådana fel. Problemet här är att jag har mätt och den går i sleep mode.
Nu har jag bokat en felsökning hos BMW. 1600kr, risken är att inget hittas.

          IP: ...[111.196]
Antal inlägg23.565 st
Postad/Inlagd2021-02-23 12:01
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
318dT X-drive F31
Mercedes C220CDI S204
Mät generatorn som jag föreslog - det går att koppla in i cigg-uttaget om man inte vill dra tåtar från batteripolerna.

Det kostar "gratis" och kan ge dig den informationen du behöver...

Hur långt har bilen rullat?


Mvh
Johan B

BMW – Weltmarke aus München!           IP: ...[.158.70]
Antal inlägg146 st
Postad/Inlagd2021-02-23 12:14
Anmäl svaretAnmäl svaret
Johan B
känns som jag redan kollat det Vid flera olika tillfällen att den laddar. Bilen har gått strax över 25000 mil.

          IP: ...[111.196]
Antal inlägg23.565 st
Postad/Inlagd2021-02-23 12:19
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
318dT X-drive F31
Mercedes C220CDI S204
25000 mil....då är generatorn klart misstänkt!


Har du kollat den under färd?


Mvh
Johan B

BMW – Weltmarke aus München!           IP: ...[.158.70]
Antal inlägg146 st
Postad/Inlagd2021-02-25 22:31
Anmäl svaretAnmäl svaret
Nu har jag varit hos BMW och de har felsökt. de hittar egentligen inget fel i nuläget. deras test visar att rekommendationen är att programladda alla ecuer. den drar ingen tjuvström, och nu är batteriet också registrerat.
Härligt med teknik ibland....

kollade generatorn med vid 3+3 mils körning... den laddar 14,8-14,4 volt. har idag inte fått någon varning.
Nu blir det till att ladda batteriet...... varje dag.

så om två veckor ska bilen laddas om med ny programvara i alla ecuer.           IP: ...[111.196]
Antal inlägg146 st
Postad/Inlagd2021-03-20 16:28
Anmäl svaretAnmäl svaret
Tänkte uppdatera nuläget, då många andra som löser sina problem ont inte gör det.Som jag skrev i inlägget innan så hittade BMW inget fel. Man registrerade batteriet, sen skulle jag återkomma för att få alla styrenheter uppdaterade. Detta i hopp om att man skulle ev hitta ett fel då, eller att den blir ok efter det. Men såhär är det. Sen registreringen av batteriet har inga varningar kommit alls. Bilen har mig veterligen inte dragit ur batteriet heller. Så min slutsats är att IBS sensorn drog ur batteriet, och gjorde så att varningarna kom. Så det känns helt knäppt men batteriregistreringen verkade göra susen. Så nu gör jag nog ingen uppdatering på styrenheterna... för då får man väl andra följdfel på det istället. Som de säger "if it aint broken don´t fix it"           IP: ...[111.196]
Antal inlägg1.400 st
Postad/Inlagd2021-03-20 17:25
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
520dx -16
Bra med återmatning! Ibland är det för lite av det på forumet.
FAF           IP: ...[.54.131]
Antal inlägg485 st
Postad/Inlagd2021-03-20 20:22
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
Alpina B10 BiTurbo -93
750i -00
540i/6 -94
520iT -96
Nu löste det sig för TS som även återkopplade, bra!

Men det är ganska enkelt att felsöka, vilket föreslogs i tråden.

Multimeter är allt som behövs men det går att köpa prylar som underlättar:
[LÄNK]
          IP: ...[6.42.42]
Antal inlägg146 st
Postad/Inlagd2021-03-21 07:19
Anmäl svaretAnmäl svaret
Snart525IA.
Jag är inte med på "Men det är ganska enkelt att felsöka, vilket föreslogs i tråden" I mitt fall här så visade mina mätningar att bilen INTE drog tjuvström. Men ändå så sjönk batteriet ner till 11,9V vid nån mätning.
Såhär står det i BMW energidiagnos.

I motorstyrningen har följande resultat av de senaste 24 viloströmsövervakningarna lagrats.

Antal mätningar med OK viloström (under 80mA) 24
Antal mätningar med Hög viloström (över 80mA) 0

Detta är ju samma resultat jag kom fram till i princip.

Så jag säger såhär. ja man kan mäta. Men i mitt fall verkar det vara registeringen som fuckade upp allt.

Så mitt tips är Registtrera batteriet... dock verkar jag typ den enda som råkat ut för detta problem i samband med tjuvström... iaf på forumet.



          IP: ...[111.196]
Sida: 1 2 3 Första sidanFöregående sidaNästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Besvara

Viktigt: Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.

Användarnamn:
Lösenord: Kom ihåg lösenordet.    Glömt bort lösenordet?

Inkludera min användarsignatur



Regler för forumet

 



© 1997 - 2021 AutoPower.se







PowerBörsen
Senaste 5 BMW

BMW 518  -85
Pris: 24.000:-

BMW 528i  -84
Pris: 60.000:-

BMW 528  -98
Pris: 35.000:-

BMW 520D  -12
Pris: 180.000:-

BMW 320d  -06
Pris: 50.000:-
Gå till PowerBörsen Gå till PowerBörsen