AUTOPOWER » FORUM
[ Ny användare ] [ Ändra användare ] [ Hjälp ]
Sök inlägg ] [ Alla ] [ 100 mest visade ] [ Hetaste 100 ] [ Senaste 100 ]
[ AutoPower ] [ Forum ] [ 5-Serien ]

BMW 535i -89 Instrument cluster problem.

Visad 305 gånger
Besvara
AutoPower Forum Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Inlagd av Fråga
Antal inlägg180st
Postad/Inlagd2020-11-12 04:44
Anmäl hela inlägget/tråden till moderatorAnmäl inlägget
Äger följande bilarÄger följande bilar:
530i -01 sedan manuell
535i -89 sedan manuell
Tjenare!

Gör en egen tråd för detta. Bilen hsr stått i 12 år, å jag har ej fått igång den än. Men ja har upptäckt en skum grej.

När jag vrider om nyckeln till radioläget å väntar en stund då byter bilen språk.... Vrider jag vidare till tändningsläget så kör bilen ett test av instrumentpanelen... Så de är ungefär som om den högra cluster knappen hängt sig i intryckt läge.

De blir alltså såhär varje gång jag slår på tändningen [LÄNK]

Jag skruvade isär instrumentet å gjorde rent med aceton på kretskortet då ja hittade lite erja där.

Men de blev ingen skillnad. Är jag helt ute å cyklar? Är de något annat som är felet?

Alla tips å trix är välkommna!

Mvh Emil           IP: ...[.96.137]
Antal inlägg454 st
Postad/Inlagd2020-11-12 08:44
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
Alpina B10 BiTurbo -93
750i -00
540i/6 -94
520iT -96
JFGI e34 instrument cluster repair
[LÄNK]
Oj, vem äger den sajten? Kanske en viss frekvent skribent här.

Och en till sajt med bra info:
[LÄNK]


          IP: ...[6.42.42]
Antal inlägg11.170 st
Postad/Inlagd2020-11-13 02:07
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
323i E30 -85 track day car
120i E87 -06
BMWCS #10072
@bmwslangen (Instagram)
:-)

Suck, den där sidan är fortfarande inte ens halvfärdig... Är ju i bedrövligt skick, jag undrar om det någonsin blir tid över att fixa till det där... Nåja...



Det brukar vara tvärtom att de där knapparna inte alltid fungerar klockrent (de registrerar inte alltid en tryckning). De där knapparna (om jag minns rätt) använder sig av sånt där "gummifierat kol" som leder ström och när man trycker ned en sån puck över två ledningar blir det kontakt som registreras (ni som sitter med ett Commodore PET tangentbord vet jag jag syftar på). De slits (eller äldras) ibland och det blir dålig kontakt helt enkelt.

Men här är det ju det omvända... Om det nu är det som är problemet vilket jag är tveksam till. Det är dock ganska enkelt att bara plocka bort de två knapparna och se till att det inte ligger något tvärsöver de där kontaktledningarna. Men jag tror inte det ädnrar något...

Jag känner faktiskt inte igen det här problemet....

Har du original instrumentkluster så har du ett sådant med grå baksida. Det har sina nackdelar men å andra sidan har den fördelen att alla komponenter är mycket enklare att komma åt.

Byta språk sådär slumpmässigt efter en stund är också mycket märkligt. Vilket språk byter det från och vilket språk byter det till?

Tankarna far ju iväg och man undrar om inte innehållet i EEPROM'et kanske fått sig en törn och hoppar till fel programfunktioner...

Hade varit intressant experiment och se om en annan kodplugg ger samma fenomen. Nu sitter din kodplugg fast i den stora bruna kontakten och utan specialverktyg så är det mer eller mindre omöjligt att få ut den utan att ta sönder delar av kontakten. Men råkar du ha en annan kodplugg liggandes och kanske har ett bra verktyg att få ut denna typen av kodplugg så kan det vara värt ett försök att byta.           IP: ...[.174.25]
Antal inlägg180 st
Postad/Inlagd2020-11-13 22:02
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530i -01 sedan manuell
535i -89 sedan manuell
Den byter ett hack varje gång ja slår på radio läget... Så är de spanska nu, så nästa gång byter den till italienska å nästa gång english us osv... Så nytt språk varje gång ja slår på radio läget 🤣🤣🤣

Har tyvärr inga kodpluggar...
Kan man se om kondingarna är dåliga??           IP: ...[.96.137]
Antal inlägg11.170 st
Postad/Inlagd2020-11-14 00:21
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
323i E30 -85 track day car
120i E87 -06
BMWCS #10072
@bmwslangen (Instagram)
Kondingarna brukar inte ge dessa fel - det vanligaste är att en eller flera mätare slutar fungera eller andra märkligheter kring just "informationspresentationsfunktionaliteterna".

Ja, om en konding har lyft sig själv från kretskortet eftersom den svällt underifrån eller om ovansidan har svällt upp och bildar mer en dome liknande yta än en plan yta så är det typiska tecken på uppsvällda kondensatorer.
[LÄNK]
[LÄNK]

Men i många fall ser man ingenting på utsidan utan den kodensatorn har brutits ned på insidan och fungerar inte längre som tänkt utan fungerar som en kortslutning för alla typer av signaler (förenklat kan man säga att en kondensator inte tycker om att ändra spänning plötsligt medans spolar inte tycker om att ändra ström plötsligt).

Är ju precis som den får för sig att en eller flera knappar är intryckta...

Kanske dags för en genomgång till av av instrumentklustret och göra en närmare visuell inspektion (med lupp är då en fördel för att se oxidation, skit som ligger och korsluter mellan två ben, oxidation, kalllödningar etc etc etc) - kräver dock lite erfarenhet att se vad man ska leta efter...           IP: ...[.174.25]
Antal inlägg180 st
Postad/Inlagd2020-11-14 04:24
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530i -01 sedan manuell
535i -89 sedan manuell
Yepp, ja försökte lyfta bort kretskortet från plasten. Men de va svårt... Är de ens möjligt? Vill ju se baksidan på kretskortet..           IP: ...[108.220]
Antal inlägg11.170 st
Postad/Inlagd2020-11-14 08:27
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
323i E30 -85 track day car
120i E87 -06
BMWCS #10072
@bmwslangen (Instagram)
Jodå, det går...

Först hade jag för mig att de bara var Gen II (vit baksida) och Gen III (blå baksida) som hade plastsvetsat fast kretskorten.

Men hittade en av mina gamla bilder och där kan jag se att det främre kretskortet iallafall är plastsvetsat.
[LÄNK]

Just Gen I hade massor med komponenter på både det främre och bakre kretskortet, medans Gen II/Gen III hade kompaktiserats radikalt - se exempel på Gen III här nedan.
[LÄNK]

Det kanske var så att på Gen I så var det främre kretskortet fastsvetsat medans det bakre bara satt fastskruvat?

Var så längesen, kommer inte ihåg...

Asch, det ser man när man öppnar det ändåså så spelar ju egentligen ingen roll!



Ja, om det sitter svetsplastnitar så måste de borras ur som sagt var....

Inga som helst problem att demontera instrumentklustret ned i minsta beståndsdel.
[LÄNK]
[LÄNK]
[LÄNK]
[LÄNK]
          IP: ...[.174.25]
Antal inlägg180 st
Postad/Inlagd2020-11-14 09:28
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530i -01 sedan manuell
535i -89 sedan manuell
Ok, då borrar man ur dem bara. Sen monterar man ihop de utan å sätta fast de på nått vis va?           IP: ...[.96.137]
Antal inlägg11.170 st
Postad/Inlagd2020-11-14 20:16
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
323i E30 -85 track day car
120i E87 -06
BMWCS #10072
@bmwslangen (Instagram)
Ja, räcker att man borrar upp lite i mitten så att "huvudet" släpper från "pinnen" så att säga.

Men vad tusan använde jag när jag monterade tillbaka detta? Tror jag hade lite olika lösningar såsom "hot snot glue", ta ena halvan av liten plastnit och trycka ned i hålet och limma fast med cyanoakrylat lim eller var det någon litn nylonskruv jag hade i tankarna?

Ärligt talat så har jag tyvärr glömt bort det :-(
          IP: ...[.174.25]
Antal inlägg180 st
Postad/Inlagd2020-11-14 21:28
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530i -01 sedan manuell
535i -89 sedan manuell
Ok, får prova de sen 👍           IP: ...[142.140]
Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Besvara

Viktigt: Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.

Användarnamn:
Lösenord: Kom ihåg lösenordet.    Glömt bort lösenordet?

Inkludera min användarsignatur



Regler för forumet

 



© 1997 - 2021 AutoPower.se







PowerBörsen
Senaste 5 BMW

BMW 320i Coupé  -09
Pris: 105.000:-

BMW 335D  -16
Pris: 300.000:-

BMW 530i LCI N53  -07
Pris: 135.000:-

BMW 320d touring m-sport  -14
Pris: 199.000:-

BMW Intressekoll Z4 2,5si  -08
Pris: 180.000:-
Gå till PowerBörsen Gå till PowerBörsen