AUTOPOWER » FORUM
[ Ny användare ] [ Ändra användare ] [ Hjälp ]
Sök inlägg ] [ Alla ] [ 100 mest visade ] [ Hetaste 100 ] [ Senaste 100 ]
[ AutoPower ] [ Forum ] [ X-Serien ]

Problem med batteri och original laddare

Visad 233 gånger
Besvara
AutoPower Forum Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Inlagd av Fråga
Antal inlägg37st
Postad/Inlagd2020-09-16 20:11
Anmäl hela inlägget/tråden till moderatorAnmäl inlägget
Äger följande bilarÄger följande bilar:
Bmw X4 xdrive20d
Hej Alla

Föra vecka köpte jag orginal c-tek laddare och batteriindikator.
Dom på BMW, dom har installareat åt mig.
Men jag är inte 100% säkert att den fungerar som det ska.
På grund av att jag har ögoninflammation och ser lite suddigt, ser inte färger som det ska, samt jag är dåligt på engelska också.
Kan någon hjälpa mig och försöka förklara vad betyder olika siffror på laddaren.
Min laddare låser sig på nummer 7.
har laddat i 3 dagar.
Förrgår 8 timmar
igår 5 timmar
Idag 8 timmar
[LÄNK]
[LÄNK]

mvh
Njanja           IP: ...[152.206]
Antal inlägg3.059 st
Postad/Inlagd2020-09-16 20:42
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
750iAL -99
Hej,

Man kan ju tycka att laddaren borde hoppa till "läge 8" efter lång tids laddning. Men det förutsätter ganska säkert att batteriet laddas separat och inte är inkopplat i bilen.

Det där sista steget mellan 7 och 8 är verkligen finlir, och finns bilens lilla, men ändock, viloförbrukning med som störmoment, vill nog inte laddaren ta det där sista steget och hoppa över till 8.

Jag har en underhållsladdare, ctek, också med åtta steg, som jag kopplar på en del fristående batterier, dvs sådana som jag har i beredskap för eventuella behov. Det tar ett bra tag - dagar - innan laddaren går över i "läge 8". Och då är det alltså fritt från störande småförbrukning.

Jag hade nog inte bekymrat mig i din situation.

/Lennart           IP: ...[.184.52]
Antal inlägg23.177 st
Postad/Inlagd2020-09-16 20:56
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
318dT X-drive F31
Mercedes C220CDI S204
Nja, det är nog som det ska - steg åtta är väl en pulsladdning som laddaren kan göra efter att ha laddat batteriet fullt och sedan går ner på "vila" och märker den då att batteriet har tappat för mycket laddning (ofta efter flera dagar eller mer om du har batteriet helt obelastat) så "pulsar den på" en kort laddfas för att få upp nivån igen.

Laddaren är gjord för att kunna vara inkopplad i obegränsad tid (flera månader) i sträck.

Som jag kan se på bilden verkar siffran sju vara ett fulladdat batteri som symbol...


Mvh
Johan B

BMW – Weltmarke aus München!           IP: ...[.158.70]
Antal inlägg549 st
Postad/Inlagd2020-09-17 07:30
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
X2 20d xdrive -18
Z4 3,0si Coupé -07
L G LP-560-4 -12
Jag har ctek mxs 5.0 och den är nog identisk med din laddare i funktion. Enligt manualen tar det 10 dagar innan den går över till steg 8 och det stämmer för mig också. Kolla länken. / Peter [LÄNK]           IP: ...[.55.160]
Antal inlägg549 st
Postad/Inlagd2020-09-17 07:35
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
X2 20d xdrive -18
Z4 3,0si Coupé -07
L G LP-560-4 -12
Dessutom ÄR batteriet fulladdat när nr 7 tänds. 8 an är bara för långtidsladdning så du kan sova lugnt med ditt fulladdade batteri. / Peter           IP: ...[.55.160]
Antal inlägg76 st
Postad/Inlagd2020-09-17 07:48
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
X3 30e -20
Långtidsinkopplad på en bil med Webasto som i viloläge drar några mA verkar den aldrig lämna steg 7.           IP: ...[163.145]
Antal inlägg23.177 st
Postad/Inlagd2020-09-17 08:32
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
318dT X-drive F31
Mercedes C220CDI S204
Steg 8 går den bara in i när batteriets laddning sjunkit under en viss nivå EFTER att det är fulladdat (steg 7)...i alla batterier sker en viss urladdning långsamt men det kan ta lång tid innan spänningen sjunkit så lågt att laddaren triggas att starta steg 8!


Mvh
Johan B

BMW – Weltmarke aus München!           IP: ...[.158.70]
Antal inlägg549 st
Postad/Inlagd2020-09-17 10:11
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
X2 20d xdrive -18
Z4 3,0si Coupé -07
L G LP-560-4 -12
Kolla min länk tidigare och på steg 7. Där står det 10 dagar och det har stämt bra för mig. Däremot när du har gått över till steg 8 och spänningen faller för mycket då kan den gå tillbaks till steg 7. I mitt fall har den legat kvar på steg 8 ända tills jag brutit strömmen.

Steg 8 är till för långladdning av batterier så att det inte slits för mycket.

/ Peter

[LÄNK]           IP: ...[.132.91]
Antal inlägg549 st
Postad/Inlagd2020-09-17 10:28
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
X2 20d xdrive -18
Z4 3,0si Coupé -07
L G LP-560-4 -12
Jag såg att på bruksanvisningen för BMW-laddaren står det 1 dag på steg 7. Jag antar att de skrivit fel där och att det skall vara 10 dagar. Så är fallet på Cteks-laddaren och på den så stämmer det.
/Peter           IP: ...[.132.91]
Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Besvara

Viktigt: Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.

Användarnamn:
Lösenord: Kom ihåg lösenordet.    Glömt bort lösenordet?

Inkludera min användarsignatur



Regler för forumet

 



© 1997 - 2020 AutoPower.se







PowerBörsen
Senaste 5 BMW

BMW 318ti  -03
Pris: 37.000:-

BMW 730 d  -17
Pris: 419.999:-

BMW 320  -94
Pris: 30.000:-

BMW 750i  -91
Pris: 85.000:-

BMW Alpina b3  -00
Pris: 149.000:-
Gå till PowerBörsen Gå till PowerBörsen