AUTOPOWER » FORUM
[ Ny användare ] [ Ändra användare ] [ Hjälp ]
Sök inlägg ] [ Alla ] [ 100 mest visade ] [ Hetaste 100 ] [ Senaste 100 ]
[ AutoPower ] [ Forum ] [ 2-Serien ]

M235i 2015 - Ojämnt varvtal vid start med kall motor

Visad 1.881 gånger
Besvara
AutoPower Forum Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Inlagd av Fråga
Antal inlägg53st
Postad/Inlagd2019-06-02 14:17
Anmäl hela inlägget/tråden till moderatorAnmäl inlägget
Äger följande bilarÄger följande bilar:
M235i xDrive Coupé -14
Har en 235a jag tog ut vid årsskiftet 14-15 som nu hunnit gå ca 7.500 mil.

Inte haft några problem och allt har funkat klockrent såhär långt. Utfört service enl BMWs intervall där de bytt olja, bromsbelägg etc. Annars inte behövt göra något med bilen under de här åren.

Sen ett par veckor tillbaka har jag märkt att bilen vissa gånger men inte alltid vid kallstart går upp till sina vanliga 1200-1300 varv men bara efter en sekund eller två droppar varvtalet så den nästan tjuvstannar.

Precis innan jag tror motorn ska lägga av är det som den "kommer på sig själv" med att hålla på och tjuvstanna och då kvickt ökar varvtalet igen tillbaka till de normala 1200-1300 när motorn är kall. För att sen efter en stund gå ner till normalt tomgångsvarv runt 600-700 där den ligger jämnt och fint.

Under körning funkar allt precis som vanligt. Inte märkt av några problem med varvtal eller på annat sätt.

Var förbi och snackade med BMW där killen på service sa att han själv haft exakt samma problem med sin M3a men att det sen försvann av sig själv. Fick en tid i slutet på juni när jag kan komma in och låta dem kolla upp den ifall det inte hunnit försvinna av sig själv innan dess.

Någon här inne som haft samma problem?

Känns spontant som att det kunde vara någon givare eller nåt som inte funkar helt 100...?           IP: ...[4.3.194]
Antal inlägg67 st
Postad/Inlagd2019-06-05 18:36
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
528i 2011
325i cab 1989
Låter som en vacuumläcka i insuget så att det kommer in mer luft än vad motorn tror. T.ex. spricka i något rör, trasigt membran till vevhusventilation, trasig packning eller liknande. Man kan hitta det genom att fylla insuget med rök och se var det läcker ut, kolla youtube.
Det bör även gå att se om det kommer in för mycket luft om man kopplar upp bilen mot dator och läser av realtidsvärdena men det bör ju verkstaden göra som åtgärd nr 1.           IP: ...[118.165]
Antal inlägg88 st
Postad/Inlagd2019-06-13 17:43
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
G30 530d IE -19
Kör du på dammiga vägar? smutsigt under huven? MAF sensorn är det första jag tänker på med tanke på milen..           IP: ...[2.73.44]
Antal inlägg53 st
Postad/Inlagd2019-06-17 18:27
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
M235i xDrive Coupé -14
Tack för tipsen!

Kör inte på dammiga vägar och hyfsat rent under huven.

Har en tid bokad nästa vecka så får vi se vad de kommer fram till.           IP: ...[4.3.194]
Antal inlägg53 st
Postad/Inlagd2019-08-17 18:49
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
M235i xDrive Coupé -14
Hade bilen på verkstad (Bavaria i Solna) som planerat men skumt nog hittade de inte någonting i loggarna. De sa att vad som än orsakar problemet kan det inte vara något allvarligt eftersom det isf hade synts i loggarna.

Dags för en vanlig service nu till hösten så kommer då be dem kolla igen. De snackade om att de har någon speciell avdelning av sin verkstad för mer avancerade problem med några av de bästa teknikerna i Sverige.

Så...vore ju märkligt om inte de skulle kunna hitta problemet.

Annars får jag väl chippa bilen som min son gjort med sin 135a så blir allt kanske bra igen 😉           IP: ...[3.82.93]
Antal inlägg630 st
Postad/Inlagd2019-08-19 11:54
Anmäl svaretAnmäl svaret
Låter som tryckfall i insuget, typ att ditt tryckrör (charge pipe) har en spricka. Typiskt brukar dessa uppstå vid anslutning till trottelhuset eller kring t-mapsensorn. Det ska väldigt lite till för att få dina symptom. Att det uppstår vid kall motor och inte varm gör att det låter än mer troligt, iom termodynamiken.

Det är inte ovanligt att dessa rör går sönder. Googla och läs.           IP: ...[.218.10]
Antal inlägg53 st
Postad/Inlagd2019-08-19 12:21
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
M235i xDrive Coupé -14
Tack för tipset!

Ska Googla runt lite som du föreslår och även ta med mig den här infon till Bavaria när jag lämnar in bilen där på service nästa gång.           IP: ...[4.3.194]
Antal inlägg193 st
Postad/Inlagd2019-08-19 12:59
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530iA -08
118i-10
Har de kollat tempgivaren?
          IP: ...[.14.142]
Antal inlägg53 st
Postad/Inlagd2019-08-19 13:40
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
M235i xDrive Coupé -14
Vet inte vad de kollade. Fick bara svaret att de inte hittade några fel och att loggarna inte visade någonting.           IP: ...[3.81.34]
Antal inlägg193 st
Postad/Inlagd2019-08-19 15:56
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530iA -08
118i-10
Vi har haft samma symptom som du och efter lite undersökningar så var det tempgivaren. Sitter vid insprutningen. Tempgivaren visade rejält med minusgrader fast det var 20+. Bil 325i.
          IP: ...[.14.142]
Antal inlägg53 st
Postad/Inlagd2019-08-19 16:11
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
M235i xDrive Coupé -14
Tack, ännu ett bra tips!

Kommer visa inläggen i den här tråden när jag lämnar in den och kanske det kan hjälpa dem lista ut vad som orsakar problemet.           IP: ...[4.3.194]
Antal inlägg630 st
Postad/Inlagd2019-08-19 16:29
Anmäl svaretAnmäl svaret
AndersZ

I min värld borde en felaktig tempgivare innebära att bilen alltid går konstigt. Det är orimligt att den bara visar fel en del av tiden, och inte alltid. Ett termoelement kan absolut gå sönder men en kortis här brukar tendera i väldigt fluktuerande värden i både visade °C och uppmätta V.

Att hans bil går bra varm men inte kall talar emot att det skulle vara ett termoelement som gått sönder.

Vi har även turbo i N55 vilket inte finns i den 325i du refererar till (antar jag?). Bilen har ett ÄR-värde och ett BÖR-värde för laddtryck, och när inte ÄR=BÖR så blir det tokigt.

Det här är iaf min bestämda teori, ska bli kul att höra vad det är sen!           IP: ...[8.79.37]
Antal inlägg193 st
Postad/Inlagd2019-08-20 19:43
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530iA -08
118i-10
Ja det skall bli intressant med lite feedback.
Ang. vår 325 E46 -03 så svajade tomgången och det var svårt att starta mjukt. Vid varv över 1500 nåt så gick den som den skulle men trampade man ner kopplingen så gick varvet ner till 400 och började svaja igen. Lätt också att få motorstopp vid rödljus såvida man inte gjorde en typ kärringstart.
Enligt BMW-meken så signalerade tempgivaren till att "choka" och det blev alldeles för fet blandning. Motorn uppförde sig som att det var -30.           IP: ...[.14.142]
Antal inlägg53 st
Postad/Inlagd2019-08-20 19:55
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
M235i xDrive Coupé -14
Mitt problem är som sagt helt annorlunda mot vad du beskriver här.

Har bara problemet efter att bilen stått still över natten. Inte heller alltid jag får problemet ens då.

Kan även variera hur mycket vartalet går ner innan det sen snabbt går upp igen. För att direkt efter dala ner till normalt varvtal vid kall motor. För att ytterligare något senare gå ner till normalt varvtal när motorn hunnit bli lite varm.

Efter den här första starten märker jag sen inte av problemet förrän nästa dag när jag startar bilen på morgonen. Inte ens när den stått parkerad på jobbet och jag åker hem märker jag av något. Är bara första starten på morgonen. Antar att motorn inte hinner bli tillräckligt kall när den står över dan på jobbet. Plus att det är lägre temp under natten än under dagtid. Står i utomhus-temp både hemma och på jobbet.

Ska som sagt bli intressant att se om de lyckas komma fram till något mer nästa gång än när jag var där sist.           IP: ...[4.3.194]
Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Besvara

Viktigt: Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.

Användarnamn:
Lösenord: Kom ihåg lösenordet.    Glömt bort lösenordet?

Inkludera min användarsignatur



Regler för forumet

 



© 1997 - 2019 AutoPower.se







PowerBörsen
Senaste 5 BMW

BMW 850ia  -91
Pris: 169.000:-

BMW 325  -94
Pris: 45.000:-

BMW 325i M-sport  -08
Pris: 92.500:-

BMW 540i/6  -98
Pris: 26.000:-

BMW 730d  -17
Pris: 530.000:-
Gå till PowerBörsen Gå till PowerBörsen