AUTOPOWER » FORUM
[ Ny användare ] [ Ändra användare ] [ Hjälp ]
Sök inlägg ] [ Alla ] [ 100 mest visade ] [ Hetaste 100 ] [ Senaste 100 ]
[ AutoPower ] [ Forum ] [ 7-Serien ]

E23 733ia -82 frågor/funderingar

Visad 611 gånger
Besvara
AutoPower Forum Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Inlagd av Fråga
Antal inlägg279st
Postad/Inlagd2017-12-04 11:20
Anmäl hela inlägget/tråden till moderatorAnmäl inlägget
Äger följande bilarÄger följande bilar:
1600-2 -68
1600-2 -70
2002 -70
2002 -72
2002 -73
1602 -75
2002Tii-72
2002Tii -73
2002Tii -74
320 -77
733ia -82
3,0s -77
3,0sa -75
Hallå alla BMW-entusiaster!

Jag har nu blivit med e23 733ia från 8/82, och som vanligt med äldre/använda fordon så medföljer en del reparationer/krämpor att ta tag.

Jag listar några av de frågor/funderingar jag har kring denna pärla:

* Tankmätaren har "fastnat" på ca halv tank men reservlampan fungerar, sitter felet i mätarhuset eller i armaturen?

* Hastighetsmätaren "glappar", oftast fungerar den inte. Finns det någon vanlig åkomma kring detta? givarfel i klumpen eller kabelbrott nära givaren? eller sitter felet i mätarhuset?

* Upplever dålig värme i kupen, tempmätaren står inte i mitten som de brukar göra på bmw (står lite åt vänster).
Ska byta termostaten i första skedet men kan det finnas andra sjukdomar dessa e23or har kring detta? tex strulande värmeventiler etc etc?

* Motorn går lite orent på ca 2000rpm och på tomgång tappar motorn ca 2-400rpm om man lyfter på oljestickan eller oljelocket.
Motorn ryker inget konstigt i övrigt och svarar bra vid gaspådrag.
Funderar över alla dessa vacumslangar kring motorn, är det några kända komponenter som kan gå sönder som orsakar detta felsymtom?
Upplever att motorn bör dra tjuvluft någonstans ifrån.

* vart kan man få tag i service/reparationslitteratur till denna kärra?

* delar e24 och e23 samma fronparti under samma årsspann? tex sandplåt och stötfångare fram?

Det var några frågor jag hade just nu, är fruktansvärt tacksam för era eventuella svar jag kan få av er!



Bmw följer inte utveklingen.. Bmw leder den!           IP: ...[243.226]
Antal inlägg2.693 st
Postad/Inlagd2017-12-04 14:13
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
228i cab
850i
Jag är inte så erfaren på E23, men har mekat en del E31 (en hel del faktiskt).

1 o 2 skulle jag tro beror på samma fel, kabelbrott eller trasig säkring till instrumenthuset.

3, dålig värme tror jag inte beror på dålig motortemperatur. Även om mätaren står "lite åt vänster" så är ju motorns driftstemperatur kanske 5 grader lägre om "mätaren står lite åt vänster", vilket innebär 85 grader istället för normala 90. Den temperaturen orkar ju mer än väl att värma upp kupéluften. Skulle snarast tro på att det är värmeventilen som kärvar om det finns en sådan på E23. När den kärvar på E31 - och det är vanligt - så blir det ite så mycket värme direkt. :)

4 oren gång - vet ej. Långsökta förslag dåliga tändkablar, fukt i fördelare. Om den drar tjuvluft så skulle jag titta på insuget med packningar.

5 rep-litteratur: Googla på Haynes eller Bentleys på E23, och sök på tyska Ebay.

6 ingen aning vet ej.           IP: ...[172.252]
Antal inlägg279 st
Postad/Inlagd2017-12-10 09:42
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
1600-2 -68
1600-2 -70
2002 -70
2002 -72
2002 -73
1602 -75
2002Tii-72
2002Tii -73
2002Tii -74
320 -77
733ia -82
3,0s -77
3,0sa -75
Tack för svaren AlexanderK


Ingen här som skruvat på e23 tidigare?

Mvh// Thomas Nyman


Bmw följer inte utveklingen.. Bmw leder den!           IP: ...[243.226]
Antal inlägg546 st
Postad/Inlagd2017-12-10 11:43
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
850 iA -92
[LÄNK]

[LÄNK]

Ser inte ut som det är samma delar, nu tog jag bara en modell på måfå, du kan ju kolla själv.           IP: ...[233.156]
Antal inlägg279 st
Postad/Inlagd2017-12-10 12:14
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
1600-2 -68
1600-2 -70
2002 -70
2002 -72
2002 -73
1602 -75
2002Tii-72
2002Tii -73
2002Tii -74
320 -77
733ia -82
3,0s -77
3,0sa -75
Tack för länkarna US, ser ut som att någonting skiljer dem åt.
Skall mäta på en e24 vid tillfälle.

Väl mött// Thomas

Bmw följer inte utveklingen.. Bmw leder den!           IP: ...[243.226]
Antal inlägg279 st
Postad/Inlagd2017-12-10 12:14
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
1600-2 -68
1600-2 -70
2002 -70
2002 -72
2002 -73
1602 -75
2002Tii-72
2002Tii -73
2002Tii -74
320 -77
733ia -82
3,0s -77
3,0sa -75
Tack för länkarna US, ser ut som att någonting skiljer dem åt.
Skall mäta på en e24 vid tillfälle.

Väl mött// Thomas

Bmw följer inte utveklingen.. Bmw leder den!           IP: ...[243.226]
Antal inlägg159 st
Postad/Inlagd2017-12-11 11:02
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
735i 1985
530dA 2000
Hej!
Kul med ytterligare en E23:a.

Hos mig vill inte tankmätaren gå enda ner mot tom-strecket. Har bytt instrumentet och tagit ut givaren ur tanken - när givaren sakta vrids från upprättstående till att den "står på huvudet" fungerar mätaren helt OK. Tyvärr kvarstår felet när givaren är monterad i bilen. Inte mycket hjälp till dig, annat än att felet verkar mer än lovligt "mystiskt".

Det sitter en vakumventil på torpedväggens höger sida ovanför grenröret, där den är väldigt utsatt för höga temperaturer - jag fick byta min.
Trots bytt termostat och ny vakuumventil gåt temperaturmätaren inte upp till mitten - fattas c:a 4 mm. Trots det blir det varmt och skönt i kupén.

Det finns utmärkt verkstadshandbok på nätet - här ett försök till länk [LÄNK]

Även kopplingsschema finns på nätet. Stämmer inte 100%-igt men är ändå till god hjälp. Kanske denna länk fungerar [LÄNK]

Det är normalt att tomgångsvarvet sjunker när du drar ur mätstickan. När det gäller oren gång vid 2000 rpm kan det naturligtvis vara någon vakumslang - vissa sitter utsatta för hög värme och blir med tiden spröda.
Annars är det kontroll av tändstift - rätt typ och utseende - samt fördelardosa som kan ställa till det.

Lycka till med E23:an!
          IP: ...[169.154]
Antal inlägg51 st
Postad/Inlagd2017-12-14 18:58
Anmäl svaretAnmäl svaret
Hej!
Hastighetsmätare, tankproblem. Är inte det snarare SI kortet i instrumenthuset ?
Skulle ju även kunna förklara tempmätaren kanske?
Men iofs fick du ju inte full värme.

[LÄNK]

Den här sidan är kul att läsa på, dock så har många länkar "dött" under åren.

//Mange

          IP: ...[210.139]
Antal inlägg279 st
Postad/Inlagd2017-12-15 09:23
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
1600-2 -68
1600-2 -70
2002 -70
2002 -72
2002 -73
1602 -75
2002Tii-72
2002Tii -73
2002Tii -74
320 -77
733ia -82
3,0s -77
3,0sa -75
Tack för svaren gubbar!

Kul att höra Christer, riktigt trevlig bil måste jag säga. Tråkigt nog har den haft ett gäng med ägare som inte brytt sig i det fortlöpande underhållet...
Men nu börjar det likna bil igen!

Tankmätaren visade sig ha ett mekaniskt fel i form av en böjd mätarnål.
Då det har myglats av tidigare ägare med abs lampan så har de lyckats böjt nålen vid hanteringen av huset.
Det luktade även bränd elektronik i huset vilket vi misstänker kan ha att göra med den glappande hastighetsmätaren (dålig kontakt).
Provkörning är inte gjord ännu så vi vet inte om felet är avhjälpt.

Ja mange1985 med den brända lukten i mätarhuset så kan ju kortet ha farit illa helt klart.

Den vacumklockan verkar fungera vid manuell körning, så felsökandet fortsätter även där.
Det ska demonteras kring reglagen i kupen för att se om vi hittar någonting där.
Viskokopplingen och termostaten är nu bytt i alla fall.

Ja motorgången har vi inte heller kunnat kolla då jag hade fått fel servicekit till lådan, så nu står den utan filter..

Annars börjar det likna bil snart!
Tack för era svar!



Väl mött// Thomas

Bmw följer inte utveklingen.. Bmw leder den!           IP: ...[243.226]
Antal inlägg279 st
Postad/Inlagd2017-12-15 09:23
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
1600-2 -68
1600-2 -70
2002 -70
2002 -72
2002 -73
1602 -75
2002Tii-72
2002Tii -73
2002Tii -74
320 -77
733ia -82
3,0s -77
3,0sa -75
Tack för svaren gubbar!

Kul att höra Christer, riktigt trevlig bil måste jag säga. Tråkigt nog har den haft ett gäng med ägare som inte brytt sig i det fortlöpande underhållet...
Men nu börjar det likna bil igen!

Tankmätaren visade sig ha ett mekaniskt fel i form av en böjd mätarnål.
Då det har myglats av tidigare ägare med abs lampan så har de lyckats böjt nålen vid hanteringen av huset.
Det luktade även bränd elektronik i huset vilket vi misstänker kan ha att göra med den glappande hastighetsmätaren (dålig kontakt).
Provkörning är inte gjord ännu så vi vet inte om felet är avhjälpt.

Ja mange1985 med den brända lukten i mätarhuset så kan ju kortet ha farit illa helt klart.

Den vacumklockan verkar fungera vid manuell körning, så felsökandet fortsätter även där.
Det ska demonteras kring reglagen i kupen för att se om vi hittar någonting där.
Viskokopplingen och termostaten är nu bytt i alla fall.

Ja motorgången har vi inte heller kunnat kolla då jag hade fått fel servicekit till lådan, så nu står den utan filter..

Annars börjar det likna bil snart!
Tack för era svar!



Väl mött// Thomas

Bmw följer inte utveklingen.. Bmw leder den!           IP: ...[243.226]
Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Besvara

Viktigt: Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.

Användarnamn:
Lösenord: Kom ihåg lösenordet.    Glömt bort lösenordet?

Inkludera min användarsignatur



Regler för forumet

 



© 1997 - 2019 AutoPower.se







PowerBörsen
Senaste 5 BMW

BMW 523  -00
Pris: 7.500:-

BMW 335 Diesel  -08
Pris: 79.000:-

BMW 540ia  -95
Pris: 59.000:-

BMW M3  -95
Pris: 100.000:-

BMW 330 ci  -02
Pris: 87.000:-
Gå till PowerBörsen Gå till PowerBörsen