AUTOPOWER » FORUM
[ Ny användare ] [ Ändra användare ] [ Hjälp ]
Sök inlägg ] [ Alla ] [ 100 mest visade ] [ Hetaste 100 ] [ Senaste 100 ]
[ AutoPower ] [ Forum ] [ Bilstereo GPS Navi TV Tele Ljud Larm ]

Naviskärm blank, men radio fungerar?

Visad 2.012 gånger
Besvara
AutoPower Forum Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Inlagd av Fråga
Antal inlägg179st
Postad/Inlagd2017-07-15 01:45
Anmäl hela inlägget/tråden till moderatorAnmäl inlägget
Äger följande bilarÄger följande bilar:
530iA Sedan -02
X5 4,4 -05


BMWCS medl
Hej! På min precis köpta bil så är naviskärmen blank, radion fungerar som den skall, någon som vet vad som kan vara fel?

Vidare, om det är ett dyrt fel, så kanske det är bättre att köpa en nyare skärm, typ dynavi eller dylikt, men vad händer då med styrningen av Webaston som finns i bilen, för jag antar att den och andra funktioner styrs via navi?

          IP: ...[.32.171]
Annons
Antal inlägg488 st
Postad/Inlagd2017-07-15 09:34
Anmäl svaretAnmäl svaret
Låter som att det är dvd läsaren som gett upp. Finns att köpa läsa sådana för runt 1000 lappen på t ex eBay. Mycket lätt att byta själv!           IP: ...[209.125]
Antal inlägg179 st
Postad/Inlagd2017-07-16 00:20
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530iA Sedan -02
X5 4,4 -05


BMWCS medl
Oki! tackar, skall försöka göra det.

          IP: ...[.32.171]
Antal inlägg2.747 st
Postad/Inlagd2017-07-16 07:14
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
650i coupé F13 -12
328i Sedan F30 -14
Z4 3.0Si Coupe E86 -07
Volvo 740 -90
Renault 12TL -73
Triumph Spitfire Mk2 -65
Volvo Amazon -65
Volvo Amazon -58
Jag är inte kunnig i ämnet men gör ett försök att tänka logiskt. Om skärmen är helsvart så bör det bero på annant än dvd-läsaren? För den arbetar ju inte när du styr bilens standardfunktioner.
          IP: ...[3.45.34]
Antal inlägg488 st
Postad/Inlagd2017-07-16 08:57
Anmäl svaretAnmäl svaret
Jag kan förtydliga. Lyssna i DVD-läsaren i bagaget. Surrar den lite vid uppstart och låter ansträngd är det dvd-läsaren som är slut. Jag hade samma på min. Det finns lösa dvd-läsare att skruva dit efter att luft locket på dvd-enheten. Med blank skärm menar du att den lyser men visar svart?!           IP: ...[9.2.208]
Antal inlägg488 st
Postad/Inlagd2017-07-16 09:00
Anmäl svaretAnmäl svaret
Sorry missade att den ALLTID är blank! Kan då också vara radio-modulen - den berömda MK4! Går också att laga hos firmor på t ex eBay!           IP: ...[9.2.208]
Antal inlägg3.029 st
Postad/Inlagd2017-07-16 12:10
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
750iAL -99
>>> valle-fora: Din "nyinköpta bil". är det X5:an?

I så fall har du antagligen navigator MK4 (MKIV) och radiomodul BM54.

Skärmens bild genereras av MK4:an. Är skärmen svart, kan det alltså bero på antingen skärmen själv, MK4:an, båda två eller kablaget. Radiomodulen, BM54, borde inte vara aktuell här.

MK4:an är huvudmisstänkt, eftersom det är en grej som ofta rapporteras defekt, dock mestadels laserenheten, då det brukar vara enklast att byta hela DVD-spelaren (om man inte gillar att pilla och spara pengar).

Å andra sidan: förre ägaren kan ju ha haft saker för sig och manipulerat kablaget. Om du har möjlighet att kontakta hennom, kanske du kan få lite kött på benen, om hur felet började etc.

Kanske går det att googla fram något om den troliga direkta orsaken till svart skärm. Om det inte handlar om kablaget, borde felet ligga i MK4:ans bildgenerator. Då vete katten om en reparation lönar sig.


/Lennart           IP: ...[129.143]
Antal inlägg488 st
Postad/Inlagd2017-07-16 12:24
Anmäl svaretAnmäl svaret
Lenwib: du har så rätt! Blandade ihop radiomodul och mk4. Däremot är navenheten mkt dyr att köpa ny och en begagnad vet man ju i te vad man får! Byta laserläsaren var otroligt lätt! Tar Max 10 minuter med hjälp av steg för steg guide!           IP: ...[152.165]
Antal inlägg3.029 st
Postad/Inlagd2017-07-16 12:40
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
750iAL -99
Jo, men tappar monitorn *all* bild, när läsaren är defekt? Jag trodde att bara navigationen skulle ge upp då (eftersom skivan inte kan läsas), men att övriga menyer o s v kunde fungera ändå.

Nå, kanske en intervju med förre ägaren kan ge något besked att gå vidare på.

/Lennart           IP: ...[129.143]
Antal inlägg3.029 st
Postad/Inlagd2017-07-16 13:17
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
750iAL -99
Jag följde mitt eget råd och googlade "bmw x5 dead monitor". Många träffar...

Visserligen fel modell, men kanske det kan vara så här enkelt? En säkring?
"I know this is an old thread, but my 2006 325i Nav screen went bank also, but the radio still played. I noticed the glove box light and trunk light did not turn on also. I was told from mechanics is was probably a CID module for $2200, even though I mentioned the glove box and trunk light light were out and specifically inquired about a fuse. The mechanics never checked the fuses, because I checked my fuses in the glove box and found the fuse 61 marked with a BMW symbol that looks like light bulb was blown. The Nav screen started back up once the fuse was changed."


/Lennart           IP: ...[129.143]
Antal inlägg179 st
Postad/Inlagd2017-07-20 22:49
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530iA Sedan -02
X5 4,4 -05


BMWCS medl
Tackar för hjälpen, jag skall kolla säkringen, dock så är min skärm beige inte helt svart (dåligt beskrivet av mig) dock beter den sig konstigt. Så här kommer historien så här långt. Idéer mottages gärna!!

När jag köpte bilen så sade ägaren att navi nyligen hade dött, faktiskt efter han lagt ut annonsen, vilket jag tror stämmer. Han var väldigt noggrann förövrigt nämligen. Den tänds upp men visar vit/beige skärm. Radio och cd fungerar. Bilen såldes dessutom med kasst batteri. Efter att ha läst mycket om MK4 så verkar den vara känslig för om strömmen dör när den skriver till minnet vilket kan göra enheten korrupt och man kan få denna typ av skärm. Jag provade uppdatera min till v32. Det gick så vitt jag vet bra, läsaren accepterar skivan och poppar sedan ut. Dock ingen skillnad på skärmen. Nu när jag hade den parkerad under en längre tid (för att smörja in säten och ratt lite) så döm om min förvåning när jag helt plötsligt såg BMW på skrämen, sedan blev den svart.. Detta var i en avstängd bil, nykeln ur, dock med många dörrar öppna. När jag sedan körde igen blev dock vit igen.

När jag bytte batteri lät jag det vara urkopplat mer än 30 minuter för att läsaren skulle starta om ordentligt. Resultat, fortfarande vit. Jag provade också att nedgradera versionen till 29. Fortfarande vit. Körde 15 mil. Kom hem, smörjde in säten igen, plötsligt fungerande navi :))) kunde se att v29 kördes, lekte runt i den ett tag, märkte dock att den började få lite störningar och svajade lite samt fick streck, ungefär som när man sökte in en kanal på en tv förr i tiden och inte fick inställningen helt rätt, helt plötsligt frös den och blev vit igen. :(((( Startade om och den frös igen. Till saken hör att jag förnärvarande kör utan BMW-kart dvd i den.

Som jag funderar nu, läsaren verkar ok. Skärmen ok, den tar uppdateringar och allt verkar fungera ett tag. Antingen så kanske det har dess minne blivit korrupt eller så är det något problem med signalen från MK4 till navin, eller? Någon som har någon bra idé?

          IP: ...[.32.171]
Antal inlägg364 st
Postad/Inlagd2017-07-21 14:56
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525i E60 M-sport -05
Om du lyser med en ficklampa på skärmen kan du då se menyn/infon på skärmen?
På min kunde jag se menyn när jag lös med ficklampa.
Jag hade liknande fel på min skärm ( kommer inte ihåg om min skärm blev vit ) , då var det backlight i skärmen ( tror jag de heter ) som var sönder , jag köpte en begagnad skärm på skroten och då funkade allt

vet inte om detta kan vara till hjälp
[LÄNK]           IP: ...[.125.94]
Antal inlägg179 st
Postad/Inlagd2017-07-21 23:43
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530iA Sedan -02
X5 4,4 -05


BMWCS medl
Tack! Det där var väldigt intressant. Jag var ute till bilen och hämtade en sak. Då lös det vackert BMW i naven :-) Testade inte om ngt annat fungerade (hade inte tid). Men en sak jag undrar över, när drar den igång? Jag hade bara öpnnat bilen med nyckeln samt öppnat dörren (tror jag). Ska den verkligen vakna då?

          IP: ...[.32.171]
Antal inlägg3.029 st
Postad/Inlagd2017-07-22 08:06
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
750iAL -99
Navin vaknar direkt vid upplåsning, t o m när bara bagageluckan låses upp. Möjligen, t o m - fast nu minns jag inte helt - om bilen har varit upplåst en tid och du sedan öppnar en dörr.

/Lennart           IP: ...[136.104]
Antal inlägg375 st
Postad/Inlagd2017-07-22 18:21
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
BMW i3s 2018
När jag läste hela tråden den första som kom upp är att när du smörjde stolar och ratt du kanske kom åt någon kabel eller kontakt som är dålig och har med felet att göra. Mitt förslag är att hitta någon som ska ha koll på skärmen medan du försiktigt ryker i kablar och kontakter runt stolen och ratten. Det skulle vara det lättaste om det är någon ärgad kontakt eller klämd kabel.           IP: ...[217.122]
Antal inlägg179 st
Postad/Inlagd2017-08-01 22:49
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530iA Sedan -02
X5 4,4 -05


BMWCS medl
Senaste nytt. Jag har provat att lysa med ficklampa, såg ingenting, skärmen lyser mjölkvitt. Senaste gången den gick igång så kom bilden, sedan frös den någon sekund, sedan blev bilden vit, det började blekna från sidorna och sedan in i mitten så att hela skärmen blev vit. Jag har försökt hitta alternativ men det kostar rätt mycket pengar (i alla fall för mig) eftersom ett begagnat ex av Navi är 3000 inkl frakt från DE. Jag börjar dock fundera på om det kan vara displayen? Eftersom den fryser och sedan "målar" sig vit? Eller är det MK4?           IP: ...[.32.171]
Antal inlägg179 st
Postad/Inlagd2017-08-02 22:53
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530iA Sedan -02
X5 4,4 -05


BMWCS medl
Senaste nytt igen, när jag håller för ljussensorn så dimmas skärmen något, dock fortfarande vit, tar jag bort fingret ökar ljusstyrkan igen?           IP: ...[.32.171]
Antal inlägg179 st
Postad/Inlagd2017-08-13 23:38
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530iA Sedan -02
X5 4,4 -05


BMWCS medl
Problemet löst. Hittade en tråd på ett annat forum av en som hade samma problem. Efter lång felsökning kom han fram till skärmen. Själv bytte jag navi (fi k tag på en beg här på autopower, Fungerar perfekt :-)

          IP: ...[.32.171]
Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Besvara

Viktigt: Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.

Användarnamn:
Lösenord: Kom ihåg lösenordet.    Glömt bort lösenordet?

Inkludera min användarsignatur



Regler för forumet

 



© 1997 - 2020 AutoPower.se







PowerBörsen
Senaste 5 BMW

BMW Alpina b3  -00
Pris: 149.000:-

BMW 320d GT  -16
Pris: 259.000:-

BMW 740 iA  -94
Pris: 76.000:-

BMW 633 CSiA  -79
Pris: 99.000:-

BMW 528i  -85
Pris: 120.000:-
Gå till PowerBörsen Gå till PowerBörsen