AUTOPOWER » FORUM
[ Ny användare ] [ Ändra användare ] [ Hjälp ]
Sök inlägg ] [ Alla ] [ 100 mest visade ] [ Hetaste 100 ] [ Senaste 100 ]
[ AutoPower ] [ Forum ] [ Allmänt om bil och trafik ]

Hur effektiv är motorvärmaren från Webasto?

Visad 3.389 gånger
Besvara
Sida: 1 2 AutoPower Forum Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sidaSista sidan
Inlagd av Fråga
Antal inlägg37st
Postad/Inlagd2017-02-08 08:30
Anmäl hela inlägget/tråden till moderatorAnmäl inlägget
Har en eftermonterad webasto på min 320D 2014. Fick klara besked att den även skulle värma upp motorn.
Imorse var det ca -3 och jag provade att sätta igång webaston 40 min innan avgång. När jag kom till bilen var det ca 5 min kvar dvs 35 min hade webaston varit igång. Hörde också att den var igång. Men när jag satte mig i bilen var kupen inte särskilt varm (men lite varme än ute) och när jag satte igång motorn och väntade en stund rörde inte visaren (oljetemperaturen) något alls. Har ca 15-20 min till jobbet och när jag väl var på plats visade visaren ca 55 grader (då hade jag också satt igång webaston under tiden för att se om den skulle gå upp i värme).
Är det så här den ska fungera eller är något fel? Ska prova att ha igång webaston igen 30 min innan avfärd men inte ha på webasto under samma sträcka hem för att se vilket resultat jag får.
          IP: ...[5.7.242]
Annons
Antal inlägg3.035 st
Postad/Inlagd2017-02-08 09:40
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
Z3 2.8 American Edition -99
Passat 2.0 TDI -14
Touran 1.4 TSI R-Line DSG -18
Webaston värmer kylvattnet och inte oljan, så det är helt normalt att oljetempmätaren inte rör på sig till en början. 55 grader på oljan efter 15-20 minuter torde vara ganska normalt det också.
Har du möjlighet att se kylvätsketemperaturen?

/Masten           IP: ...[3.85.65]
Antal inlägg37 st
Postad/Inlagd2017-02-08 09:54
Anmäl svaretAnmäl svaret
Hej Masten, tack för ditt svar. Dum fråga men hur ser man temperaturen på kylvätskan?           IP: ...[5.7.242]
Antal inlägg3.035 st
Postad/Inlagd2017-02-08 11:30
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
Z3 2.8 American Edition -99
Passat 2.0 TDI -14
Touran 1.4 TSI R-Line DSG -18
Det ska gå att göra via en dold meny i färddatorn, jag har dock inte klurat ut hur man får fram den. Annars brukar en vanlig OBD2-läsare fungera bra för ändamålet!

/Masten           IP: ...[3.85.65]
Antal inlägg37 st
Postad/Inlagd2017-02-08 12:01
Anmäl svaretAnmäl svaret
Tack, jag har beställt hem en OBD2-läsare, får se vad jag kan tyda genom den           IP: ...[5.7.242]
Antal inlägg1.562 st
Postad/Inlagd2017-02-08 15:54
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
130i E81 -08/09
M-sport
(325xi E90 -06 såld)
(323ti E36 -99 såld)



Finns ju en tumregel att inte ha igång värmaren längre än den tid man kör.

---
Det är bara döda fiskar som följer med strömmen.           IP: ...[.180.35]
Antal inlägg37 st
Postad/Inlagd2017-02-08 16:09
Anmäl svaretAnmäl svaret
Provat det som visas på videon men på min kommer jag till en annan hidden meny där det inte finns något alternativ för att visa motortemteraturen. Men tack ändå           IP: ...[5.7.242]
Antal inlägg98 st
Postad/Inlagd2017-02-08 21:02
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
GLC 250 Coupé
Har Webasto i en bil jag lånar ibland (Caddy)
Tycker inte att det blir speciellt varmt i bilen trots att den får gå 30 min           IP: ...[.203.97]
Antal inlägg570 st
Postad/Inlagd2017-02-09 22:48
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
Bmw 520da F11 -14
Opel Astra -02
VW Polo -03
Webaston i min som endast värmer kupén måste gå bortåt 25 min innan man känner någon verklig temperaturskillnad. Det sura i detta är att värmaren stoppar efter 30 min så bra planering är att föredra. Med det sagt så upplever jag att motortemperaturen kommer avsevärt mycket fortare om man kört värmaren innan avfärd. Efter bara några km (50/70 väg) börjar nålen för oljetemp röra sig.

// Jonas

          IP: ...[.13.119]
Antal inlägg37 st
Postad/Inlagd2017-02-10 10:17
Anmäl svaretAnmäl svaret
-3 imorse, hade igång webasto i 30 min innan jag kom till bilen. Fick ändå skrapa rutorna...27 tusen för detta?           IP: ...[5.7.242]
Antal inlägg569 st
Postad/Inlagd2017-02-10 10:40
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
640i GC -12
Om Webaston ska värma både kylvatten (som du blivit lovad) och kupevärmepaket så är 35 min ganska kort tid.
På mina bilar (E65, F01 och nu F06) har jag använta Webaston (endast kupevärmare) och aldrig behövt skrapa rutorna för att få bötesfri sikt. Varmt blir det i kupen. Bilen finns i mellersta Bohuslän, står alltid ute.
Gå ut och kolla hur det fungerar medan värmaren är igång. Värme ska fläktas till fönstren i första hand, fläktarna ska gå på rätt hög fart.
Din eftermonterade värmare är kanske inte korrekt installerad. 27000 borde dock räcka för en synnerligen bra installation.           IP: ...[6.80.50]
Antal inlägg37 st
Postad/Inlagd2017-02-10 10:55
Anmäl svaretAnmäl svaret
Tack Kaparen för ditt svar, jag ska sätta mig i bilen senare och ha sätta igång webaston för att se hur den beter sig under dessa 30 min. Får återkomma           IP: ...[5.7.242]
Antal inlägg14.405 st
Postad/Inlagd2017-02-10 15:14
Anmäl svaretAnmäl svaret
Min org. börjar bli varm efter 2-3 minuter och bilen är isfri och helt uppvärmd efter kanske en kvart i nuvarande väder (0-5 minusgrader).

Kan jämföra med min Touran som hade en eftermonterad variant som värmde både kupe och motor. Den tog kanske 20-30 minuter på sig att bli helt varm och isfri men inte längre än så.

-------
//Lövet           IP: ...[129.192]
Antal inlägg7.335 st
Postad/Inlagd2017-02-10 15:38
Anmäl svaretAnmäl svaret
Jag har aldrig skrapat rutorna efter att ha kört värmaren heller. (F11 diesel)           IP: ...[6.28.75]
Antal inlägg37 st
Postad/Inlagd2017-02-10 15:42
Anmäl svaretAnmäl svaret
Jag pratade precis med återförsäljaren och han tyckte det lät väldigt konstigt att jag var tvungen att skrapa rutorna efter 30 min på.
Jag hör klart och tydligt att något är igång när jag går till bilen men det verkar som den inte är tillräckligt effektiv eller som nån av er misstänker dvs felmonterad?

          IP: ...[5.7.242]
Antal inlägg37 st
Postad/Inlagd2017-02-10 15:46
Anmäl svaretAnmäl svaret
Har nu bokat in en tid för felsökning. Otroligt drygt att det ska strula när allt är så pass nytt.           IP: ...[5.7.242]
Antal inlägg2.642 st
Postad/Inlagd2017-02-10 18:48
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
535 Xdrive 12 Citrinsvart metallic
535 DAT-M 05
Harley Wide Glide
Harley Ultra classic
Kan du prova att innan du stänger av bilen så ställer du tempen på max och se om det är någon skillnad när du kommer tillbaka och värmaren går. Det är inte helt ovanligt att det måste stå fullt öppet till kupé för att det ska bil varmt där.           IP: ...[.15.132]
Antal inlägg14.405 st
Postad/Inlagd2017-02-10 20:49
Anmäl svaretAnmäl svaret
Det spelar ingen roll vad klimatanläggningen står i när man lämnar bilen. Den kan vara helt avstängd, det blåser fint ändå.

-------
//Lövet           IP: ...[129.192]
Antal inlägg37 st
Postad/Inlagd2017-02-12 09:20
Anmäl svaretAnmäl svaret
Satte mig i bilen för att se vad som händer när jag har igång webaston i 30 min. Dock var de runt 0 strecket och ingen is på rutorna när jag startade webaston.

Så fort webaston sattes igång via telefonen hördes det ljud från motorrummet. Fläkten för rutan fram sattes igång (ej värmeslingorna för bak), AC gick igång automatiskt och ställdes in sig själv på 28 grader med "nivå 3" på fläkten. Kände på utblåsten men fick endast kall luft (beror på att den ej automatiskt går in på "autoläget"?) Så här pågick det i 30 min, kände åter igen om det kom någon varm luft från fläktarna i slutet men fortfarande mest kall utblås. När tiden gått tryckte jag på "auto" knappen på ac:en och det kom direkt varm luft.

Om det fanns is på fram- och bakrutorna tror jag det hade smält en del på fram, dock borde väl bakrutans värme också sättas igång?AC:en hoppade upp till 28 grader vilket borde vara ett gott tecken men den borde ställas in automatiskt på "auto" istället för endast fläkt för att få riktig värme i hela kupen?

Väntar på min OBD läsare för att se motortemperaturen så där finns inte mer info att ge.

På det hela verkar det som webaston gör det den ska till en viss del men det är själva inställningarna på AC:en som ställts in fel?           IP: ...[.109.18]
Antal inlägg14.405 st
Postad/Inlagd2017-02-12 10:05
Anmäl svaretAnmäl svaret
Har du ställt den i värmarläge och inte i ventilationsläge? Det låter som den bara ventilerar, eller så är den trasig helt enkelt.

-------
//Lövet           IP: ...[129.192]
Antal inlägg37 st
Postad/Inlagd2017-02-12 10:32
Anmäl svaretAnmäl svaret
Andreas : om du menar via appen så är den inställd på "uppvärming"           IP: ...[.109.18]
Sida: 1 2 Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sidaSista sidan
Besvara

Viktigt: Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.

Användarnamn:
Lösenord: Kom ihåg lösenordet.    Glömt bort lösenordet?

Inkludera min användarsignatur



Regler för forumet

 



© 1997 - 2019 AutoPower.se







PowerBörsen
Senaste 5 BMW

BMW 320i touring  -06
Pris: 12.000:-

BMW 530xd diesel  -09
Pris: 125.000:-

BMW 530i  -01
Pris: 50.000:-

BMW 528iA  -00
Pris: 25.000:-

BMW M2  -18
Pris: 479.000:-
Gå till PowerBörsen Gå till PowerBörsen