AUTOPOWER » FORUM
[ Ny användare ] [ Ändra användare ] [ Hjälp ]
Sök inlägg ] [ Alla ] [ 100 mest visade ] [ Hetaste 100 ] [ Senaste 100 ]
[ AutoPower ] [ Forum ] [ Bilstereo GPS Navi TV Tele Ljud Larm ]

Stereo / Batteri BMW M3 E46

Visad 4.172 gånger
Besvara
AutoPower Forum Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Inlagd av Fråga
Antal inlägg378st
Postad/Inlagd2012-04-11 21:23
Anmäl hela inlägget/tråden till moderatorAnmäl inlägget
Äger en BMW M3 E46 -03 med original stereo i (Business, alltså utan navi m.m)
Haft krånglet innan men då löste det sig efter att jag nollställt genom att ta ur batteriet, stereon går som vanligt MEN INGET ljud kommer överhuvudtaget i högtalarna.
Ljudet kommer när det själv vill, jag kan starta bilen och köra i flera dagar.
Helt plötsligt slutar det komma ngt ljud när jag startar bilen.
Någon kunnig inom detta område som har lust att komma med någon idé?
Kan det ha med batteriet att göra?
Tack på förhand!


~Fredrik           IP: ...[104.181]
Antal inlägg1.232 st
Postad/Inlagd2012-04-11 22:04
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
645 cab 12V
Det kan absolut vara batteriet. Fick själv en hel del helt ologiska frl på min E39´a innan batteriet gav upp..

Mvh Jimmy
          IP: ...[169.254]
Antal inlägg378 st
Postad/Inlagd2012-04-12 11:08
Anmäl svaretAnmäl svaret
Det har ju suttit där sedan bilen var ny så det kanske är dags? Tänkte mest om någon visste med säkrrhet innan jag slänger i ett nytt!           IP: ...[4.67.70]
Antal inlägg1.232 st
Postad/Inlagd2012-04-12 12:47
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
645 cab 12V
Att med 100% säga att det är batteriet kan nog vara svårt ;-)

Men mät upp batteriet så ser du ju om det börjar bli dåligt och är det så så är det ju troligt att dina problem med stereon kommer därav.. Navi & stereo brukar ju vara det första som ger upp om batteriet har för lite kräm.           IP: ...[241.105]
Antal inlägg3.866 st
Postad/Inlagd2012-04-12 20:18
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
G30 545e 2023

Har du HK? kan ju även steget vara trasig/glapp eftersom ljudet kommer lite då o då           IP: ...[2.38.92]
Antal inlägg327 st
Postad/Inlagd2012-04-12 20:45
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
BMW M2 -17
Porsche Cayenne S -15
Volvo S60R -05
Om batteriet är starkt nog att starta bilen så får du nog börja leta efter andra felkällor, det är lite skillnad att behöva dra 1kW+ eller 20W. En stereo funkar långt efter att bilen inte går att starta längre.

Honda s2000 -04           IP: ...[219.131]
Antal inlägg378 st
Postad/Inlagd2012-04-12 22:35
Anmäl svaretAnmäl svaret
Har inte HK. Hur gör jag? Ska ladda batteriet och se vad som händrr.           IP: ...[4.67.70]
Antal inlägg378 st
Postad/Inlagd2012-04-12 22:35
Anmäl svaretAnmäl svaret
Har inte HK. Hur gör jag? Ska ladda batteriet och se vad som händrr.           IP: ...[4.67.70]
Antal inlägg1.232 st
Postad/Inlagd2012-04-13 06:06
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
645 cab 12V
iqbad:

Det borde vara så ja men söker du lite här på forumet så kommer du att upptäcka motsatsen.. Jag vet oxå att man normalt kan spela stereon långt efter det att man inte kan starta bilen.


Mvh Jimmy           IP: ...[169.254]
Antal inlägg378 st
Postad/Inlagd2012-04-13 08:09
Anmäl svaretAnmäl svaret
Ska prova testa laddningen på batteriet, och även ladda det för de har fungerat innan. Men skulle det inte vara det så har jag inte fler lösningar på problemet.           IP: ...[4.67.70]
Antal inlägg378 st
Postad/Inlagd2012-04-13 20:18
Anmäl svaretAnmäl svaret
Har kollat batteriet samt laddat det och det har 12v.
Stereon fungerar inte fortfarande. Någon som har tips? Kan det vara ngt glapp bakom stereo eller högtalare som kan orsaka detta? Har vanligt business paket.           IP: ...[4.67.70]
Antal inlägg1.232 st
Postad/Inlagd2012-04-13 21:56
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
645 cab 12V
Har det 12V exakt? Det är lite lite, ett fulladdat batteri bör hålla 12,6-12,7.

Mvh Jimmy


          IP: ...[169.254]
Antal inlägg16.039 st
Postad/Inlagd2012-04-14 23:06
Anmäl svaretAnmäl svaret
Stereon ger inte upp för att batteriet håller t.ex 12V. Står du med dörrarna öppna och städar, spelar osv som de flesta av os gör så har du under 12V efter en kort stund, inget konstigt eller onormalt med detta. Som redan nämnts, orkar du starta motorn så behöver du inte i första hand misstänka batteriet pga uteblivet ljud.
En orsak som jag beskrivit flera gånger när stereon startar och lyser men utan ljud i högtalarna, är att den går i "muteläge", dvs den får mutesignal (jordning) in på stift 4 (vit/brun kabel) om du har en bil med den 17-poliga pluggen med runda pinnar på huvudenheten.
I ditt fall misstänker jag att du har den nyare kontakten med flata stift osv, jag kan inte på rak hand säga vilket stift som är mute på denna, men med rätt stor säkerhet är det fortfarande vit/brun kabel.
Prova att knipsa av denna och testa om ljudet återkommer, du kan alltid skarva ihop igen när du eliminerat felkällan om det skulle vara så att du har något yttre i bilen som skickar mutesignal till stereon.
Normalt kommer denna från originaltelefonen eller annat motsvarande.

FP           IP: ...[129.208]
Antal inlägg1.232 st
Postad/Inlagd2012-04-15 20:26
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
645 cab 12V
folke:

Du har ju förståss helt rätt men batteriet kan ju ändå ha med det hela att göra. På min egen E39´a så hade jag problem med både radion & navin när batteriet började bli kasst. Jag har förstått det så att bilen stänger ner en del förbrukare när batteriet har för dålig kräm.

Finns ju faktiskt en hel del trådar ang detta här på forumet att en del funktioner lägger av när batteriet börjar bli dåligt..

          IP: ...[169.254]
Antal inlägg16.039 st
Postad/Inlagd2012-04-15 22:29
Anmäl svaretAnmäl svaret
Det stämmer att vissa delar i elsystemet prioriteras bort på nyare modeller men detta kom långt efter E39. Så sart bilen är igång och laddar så är batteriet sekundärt, generatorn tar över hela jobbet.
Så orkar man bara starta så är det normalt inte i första hand batteriet som är grundproblemet.
Man måste komma ihåg att elektronik i en bil har designats för att vara stabil även vid en kallstart i kyla då batterispänningen momentant dyker ner till 8-9 volt i vissa fall.

FP           IP: ...[.130.58]
Antal inlägg1.232 st
Postad/Inlagd2012-04-16 19:09
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
645 cab 12V
På min E39´a 02´a med DSP så tappade jag stereon ett par gånger i alla fall när batteriet var dåligt. Efter att jag bytt ut det så hade jag aldrig det problemet mer.

Men trådskaparen har ju laddat batteriet nu och problemet kvarstod så det utesluter ju batteriet. Tror inte riktigt på att stereon skulle gå in i mute-läge heller av sig själv, då skulle man ju i så fall ha en skadad kabel i mittkonsollen ellr bakom stereon men det tycker jag låter lite långsökt. Då skulle jag nog hellre montera loss den och kolla lödningarna på ex slutsteget i radion.           IP: ...[169.254]
Antal inlägg378 st
Postad/Inlagd2012-04-25 17:17
Anmäl svaretAnmäl svaret
Tjenare igen efter ett par dagar..
En vän hjälpte mig att kolla lödningarna och han lödade om en del och det har fungerat sedan den kvällen i ca 1v. TILLS :/ Idag, då jag imorse startade bilen och stereon var död.. kommer till jobbet och DÅ går den igång igen, sedan när jag körde från jobb så var den lika död som imorse och har varit så sedan dess. Blir riktigt knäpp!


~Fredrik           IP: ...[104.181]
Antal inlägg5 st
Postad/Inlagd2013-02-27 22:10
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
328ci -99
hittade du felet? jag har nämligen de på min med??? :S           IP: ...[.52.138]
Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Besvara

Viktigt: Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.

Användarnamn:
Lösenord: Kom ihåg lösenordet.    Glömt bort lösenordet?

Inkludera min användarsignatur



Regler för forumet

 



© 1997 - 2022 AutoPower.se







PowerBörsen
Senaste 5 BMW

BMW X5 3.0iA  -05
Pris: 19.900:-

BMW 520i  -85
Pris: 170.000:-

BMW M5  -00
Pris: 219.000:-

BMW Z4  -08
Pris: 130.000:-

BMW 740  -00
Pris: 109.000:-
Gå till PowerBörsen Gå till PowerBörsen