AUTOPOWER » FORUM
[ Ny användare ] [ Ändra användare ] [ Hjälp ]
Sök inlägg ] [ Alla ] [ 100 mest visade ] [ Hetaste 100 ] [ Senaste 100 ]
[ AutoPower ] [ Forum ] [ 5-Serien ]

Felkod på elektrisk dragkrok E61, BMW säger montera en ny!? Kan det vara möjligt?

Visad 254.495 gånger
Besvara
Sida: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 AutoPower Forum Första sidanFöregående sidaNästa sidaSista sidan
Inlagd av Fråga
Antal inlägg745 st
Postad/Inlagd2014-02-12 19:16
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
F11 520 xd -15
F11 520d -11 (såld)
E34 535 -90 (renoveras)
523i -99
E61 520d 08 (såld)
E34 518 -95 rostfri!
E34 520 nr 2 (reserv)
E34 520 -90 (såld)
E34 525 -92 Sladdbarnet
(Schrott)
då ska vi se om jag fick dropbox att funka

anhängermodul (liten box är helt urkopplad)
endast den ena kontakten på den lite större boxen (el-dragkrok hvete) är urkopplad

obs en kontakt urkopplad
[LÄNK]

obs en kontakt urkopplad
[LÄNK]

anhängermodul helt bortkopplad
[LÄNK]           IP: ...[1.61.37]
Antal inlägg71 st
Postad/Inlagd2014-02-12 19:51
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525 DA Touring -07
Tack för bilderna!
Denna kombination har jag inte testat.

Har Du nytt avtagbart drag med egen elektronikbox?
Har Du PDC?

MVH

Jerker

          IP: ...[250.144]
Antal inlägg745 st
Postad/Inlagd2014-02-12 20:10
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
F11 520 xd -15
F11 520d -11 (såld)
E34 535 -90 (renoveras)
523i -99
E61 520d 08 (såld)
E34 518 -95 rostfri!
E34 520 nr 2 (reserv)
E34 520 -90 (såld)
E34 525 -92 Sladdbarnet
(Schrott)
ja på båda
.
du kommer inte ha någon el i "orginaluttaget" om du kör med denna "setup"
men plinget och röd krok symbolen ska försvinna
jag har dock inte kopplat in elen som följde med det inköpta draget
.

          IP: ...[1.61.37]
Antal inlägg261 st
Postad/Inlagd2014-02-13 00:28
Anmäl svaretAnmäl svaret
Tack för att du tog dig tid att ta bilderna!
Har du planerat koppla in elen från det nya draget på något sätt så det fungerar?
Det går väl inte "tjuva" in sig på gammalt sedvanligt sätt utan att canbus-systemet får frispel?

          IP: ...[115.218]
Antal inlägg745 st
Postad/Inlagd2014-02-13 08:44
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
F11 520 xd -15
F11 520d -11 (såld)
E34 535 -90 (renoveras)
523i -99
E61 520d 08 (såld)
E34 518 -95 rostfri!
E34 520 nr 2 (reserv)
E34 520 -90 (såld)
E34 525 -92 Sladdbarnet
(Schrott)
det följde då med en inkopplings beskrivning med det nya draget
det borde väl funka me jag har som sagt var inte testat

helst skulle man ju vilja kunna använda den "gamla elen"
och med alla kontakter och kablar inkopplade
skulle man ju vilja testa fimpa kabel för kabel till styrboxen och se vad som händer
kanske kan man "strypa" felmeddelandet helt

          IP: ...[.118.10]
Antal inlägg261 st
Postad/Inlagd2014-02-13 10:04
Anmäl svaretAnmäl svaret
- "Nachtjäger"

Så om jag förstått allt rätt...
- Ditt el-drag havererade i utfällt läge med varningsmeddelanden och allt.
- Du monterade bort el-draget, satte dit ett vanligt fast drag.
- Kopplade bort styrenheten som på bilderna, och nu kommer över huvud taget inget varningsmeddelande alls längre?

Om så är fallet så finns hopp. :)

          IP: ...[115.218]
Antal inlägg745 st
Postad/Inlagd2014-02-13 10:34
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
F11 520 xd -15
F11 520d -11 (såld)
E34 535 -90 (renoveras)
523i -99
E61 520d 08 (såld)
E34 518 -95 rostfri!
E34 520 nr 2 (reserv)
E34 520 -90 (såld)
E34 525 -92 Sladdbarnet
(Schrott)
ja
ja
nja

jag har inget pling
(annars 8 pling varje gång du startar bilen om du har boxen inkopplad!!!)
ingen stor röd dragkrokssymbol
ingen el i orginal elutaget

jag har
en liten liten triangel med utropstecken i info display fältet
(där temp och förbrukning visas) det är väl en hänvisning till Idrive
och
sen ligger det en varning i Idrive menyn service
"check towbar electronics"

          IP: ...[.118.10]
Antal inlägg71 st
Postad/Inlagd2014-02-14 16:44
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525 DA Touring -07
Ok!

Jag testade denna urkoppling.
Första gången så fick jag en service-ikon i form att en upphöjd bil på styltor när jag startade.
När jag startade för andra gången så hade jag inget pling vid start men fick ett pling med den gula bilen på styltor när jag stängde av bilen.

Så långt allt gott. Men denna ikon vid avstängning vet jag inte hur besiktningen tolkar.

Jag had elektronikbox för mitt avtagbara Westfalia drag inkopplat av dragkulan.
Men bilen förväntar sig kommunikation med elektroniska utfällningsmodulen.
Därav den gula ikonen.



          IP: ...[250.144]
Antal inlägg71 st
Postad/Inlagd2014-02-19 21:16
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525 DA Touring -07
Så lite uppdatering angående urkopplingen av dosorna.
Nu har bilen helt plötsligt givit upp att visa den gula bilen på styltor och inget pling heller, varken vid start eller stopp.
Trevligt!


          IP: ...[250.144]
Antal inlägg261 st
Postad/Inlagd2014-02-19 22:01
Anmäl svaretAnmäl svaret
"JarreYuri"
Va trevligt. Hoppas det håller i sig. Själv blir jag nyfiken varför bilen "ger upp" och slutar varna?! Om den registrerar ett sporadiskt fel så ska det ju försvinna efter XX antal felfria startcykler, men en sådan här bortkoppling är ju inte sporadisk utan.... just permanent.
Någon som vet?

          IP: ...[115.218]
Antal inlägg745 st
Postad/Inlagd2014-02-19 22:23
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
F11 520 xd -15
F11 520d -11 (såld)
E34 535 -90 (renoveras)
523i -99
E61 520d 08 (såld)
E34 518 -95 rostfri!
E34 520 nr 2 (reserv)
E34 520 -90 (såld)
E34 525 -92 Sladdbarnet
(Schrott)
det ligger kvar en
en liten liten triangel med utropstecken i info display fältet
(där temp och förbrukning visas) det är väl en hänvisning till Idrive
och
sen ligger det en varning i Idrive menyn service
"check towbar electronics"           IP: ...[0.18.22]
Antal inlägg71 st
Postad/Inlagd2014-02-20 01:50
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525 DA Touring -07
Ja, förutom det då.

          IP: ...[250.144]
Antal inlägg1.705 st
Postad/Inlagd2014-02-20 16:03
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
520XD -15
Drar iväg ett långskott och kollar om nån här har koll på min fråga i en annan tråd..

Har dålig jord till min släpvagnskontakt på E60´n. Jordar genom dragkroken nu, vilket resulterar i att det glappar i gupp.

Vart sitter originalkablagets jord inkopplad ? Är M-paket med avtagbart drag dvs ej elutfällbarkrok. Originalmonterat sen bilen var ny.

//Roffa           IP: ...[2.80.39]
Antal inlägg61 st
Postad/Inlagd2014-03-06 19:24
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
e39 540iA -01 Touring
e39 540iA -96
e38 740iA -99
e34 525ix -94 Touring
e28 528i -86
e23 745ia -83
e12 518 -75
Hej vänner.

Är det någon som har kvar sin trasiga dragkrok och kan tänka sig sälja den till mig?

Det när nämligen så att det har hänt en lite olycka men min befintliga dragkrok på min e61 530xd -08. Efter en parkeringsskada med min dragkrok i infällt läge har jag nu mera krokig mekanism för utfällning efter en fullträff från den andra bilens dragkrok.

Dock funkar fortfarande motorn och kroken rör på sig men den kärvar fast halvvägs. Jag är inte riktigt så sugen på att hinka ut 10kkr för en ny dragkrok så nu riktar jag mig till er, kära forumvänner som sista utväg innan jag går iväg till BMW.

Kort och gått, är det någon som har en defekt dragkrok till övers?
(Ber om ursäkt för långt inlägg)           IP: ...[155.111]
Antal inlägg71 st
Postad/Inlagd2014-03-06 19:58
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525 DA Touring -07
Om Du känner Dig hugad att göra detta monsterjobb (jag vet, jag har själv plockat isär min i delar), så kan Du få min gratis.
Dock sitter det en mutter fastsvetsad på kulan, men den kan Du med lätthet kapa bort med ett par välriktade kap med vinkelslipen.

MVH

Jerker

          IP: ...[250.144]
Antal inlägg61 st
Postad/Inlagd2014-03-10 18:48
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
e39 540iA -01 Touring
e39 540iA -96
e38 740iA -99
e34 525ix -94 Touring
e28 528i -86
e23 745ia -83
e12 518 -75
JarreYuri - Du har PowerPost.           IP: ...[.65.194]
Antal inlägg15 st
Postad/Inlagd2014-03-12 22:29
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530XD -08
Jag har också drabbats av detta fel.
För mig inträffade det i samband med att elektroniken i bagageutrymmet blev fuktskadad.

Lagom roligt att efter att ha bytt ut all elektronik i reservhjulsbaljan upptäcka att även dragkroken måste bytas.... :(           IP: ...[2.35.44]
Antal inlägg22 st
Postad/Inlagd2014-04-07 12:07
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
BMW 520dA Touring -08
Ytterligare ett offer till dragkroksdöden...

På onsdag lämnar jag in bilen på BMW-verkstad, och de skulle göra en ansökan hos BWM på goodwill. Är det rätt väg att gå tro? Eller ska jag istället försöka mig på denna BMW-kundservice epostadress?           IP: ...[03.94.5]
Antal inlägg22 st
Postad/Inlagd2014-04-21 21:17
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
X4 20dA -17
Uppdatering!
Länge sen sist! Har till och med bytt bil.
jag kontaktade Transportstyrelsen för några månader sen och fick faktiskt ett samtal häromdagen där de bekräftade att ärendet "lever" ! Dvs. det pågår en dialog med BMW.se om dessa dragkrokar, men det kommer att dröja ett tag till innan ärendet är färdigbehandlat. Det ser inte helt "mörkt ut" enligt handläggaren!


Ciao L           IP: ...[162.231]
Antal inlägg71 st
Postad/Inlagd2014-05-01 20:14
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525 DA Touring -07
Jag fick i alla fall min dragkrok utbytt av "dragkulan" och tipset från föregående talare i denna tråd med att ta ur ena kretskortet nere under reservhjulet gjorde att bilen ej längre larmar.
Dock kvarstår en liten varningstriangel nere vid temp/datum rutan men inget varningspling.

Besiktningen gick strålande och enligt besiktningsmannen behövde jag inte ens nämna dragkroksbytet för att min bil ej varit registrerad med drag pga BMW's original elektriska drag.
"Näha, vad bra då" sa jag och visade endast på att den löstagbara kroken fungerade.

När det gäller kundbemötande och service gällande ett så pass kritisk del som ett drag så har BMW fallerat TOTALT!

          IP: ...[243.202]
Sida: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 Första sidanFöregående sidaNästa sidaSista sidan
Besvara

Viktigt: Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.

Användarnamn:
Lösenord: Kom ihåg lösenordet.    Glömt bort lösenordet?

Inkludera min användarsignatur



Regler för forumet

 



© 1997 - 2021 AutoPower.se







PowerBörsen
Senaste 5 BMW

BMW 525i Touring  -01
Pris: 35.000:-

BMW 335D  -16
Pris: 300.000:-

BMW 530i LCI N53  -07
Pris: 135.000:-

BMW 320d touring m-sport  -14
Pris: 199.000:-

BMW Intressekoll Z4 2,5si  -08
Pris: 180.000:-
Gå till PowerBörsen Gå till PowerBörsen