AutoPower Forum

AutoPower Diskussion

7-Serien
1.340

Starthjälp dött batteri 750ial e32

Visa användare
40
BMWBob
Äger tysk bil, japansk mc, svensk kajak, italiensk cykel.
Hejsan!

Ställde min gamla e32 750iAL i höstas på parkerringen och tänkte starta den nu när den kikat fram under snön och blivit lite halvsval av solen, men den var ju helt död...

Testade starta med kablar med hjälp från C5:an, men startmotorn orkade inte mer än hjälpligt dra runt ... bimmern flämtade till lite och jag trodde den skulle ta sig, men det var allt med livstecken som kom, sedan var den inte alls pigg på att komma loss.

Funderar på att åka o köpa en laddare med starthjälp, typ en sån här Länk eller en sån här: Länk

Vad säger ni? Är det en god idé?

-P
544
-Per-
M5 (03.01)
Den allra bästa idén torde vara ett fräscht batteri. Om batteriet stått oladdat hela vintern är det nog i tveksamt skick. Om det är ok och laddat ska bilen starta utan problem.

Visa användare
ProPro-medlem
23.216
hasso
520i-1989 Alpinevit II
BMWCS 04247
HVA M29 1952
Captur Intens II-19
Har batteriet varit dåligt laddad över vintern är det skadat, köp en nytt.
Dessutom att starta med hjälp på en BMW med totalt tömt batteri är att be om elektroniktrubbel åtminstone på nyare modeller.

///MVH Yngve "Hasso" Carlsson
Länk
ai
199
airborn
330dT M -03 Silvermet.
330d -09 Steg 1-2-3 Champagne
Håller med om batteriet, men starthjälp är riktigt behändigt att ha till hands.

Claes Ohlson-grejen levererade 450A, den andra bara 300A så dessa grejer är bara till för starthjälp och blir ganska snabbt "trötta" men oftast behövs ju bara en liten extra puff med ström för att det ska snurra och kanske en puff med startgas precis innan åxå :o)
Visa användare
40
BMWBob
Äger tysk bil, japansk mc, svensk kajak, italiensk cykel.
Tack för tipsen!
Jag laddade batteriet över natten och sedan gick bilen igång. MEN den går alldeles fruktansvärt ojämnt!

Ingen aning vad det kan vara.

Lät den köra 10-15 minuter och trodde den skulle bli varm och gå jämnt, men icke. I början mycket ånga från avgasröret, men det var kanske inte konstigt. Att den går så ojämnt är skumt - låter typ som om man skjuter korta salvor med automatvapen brrr ----- brrr ---- brrr --

Motorn hann bli lite halvljummen på bägge utblåsen, vilket indikerar att den inte bara går halva motorn (som jag läst om att de kan göra).
Den har vatten och olja. Motorn hann bli varm och tempmätaren la sig som den brukar: stadigt i mitten av skalan mellan kall och varm.

Batteriet mår nog inte helt bra för även om det hade spänningen 12,74 V så finns det en indikator som visar svart och det betyder:

SVART; LADDA BATTERIET
(Grönt: Okej batteri, Vitt: byt batteri)

Kan den ojämna gången bero på batteriet?

Visa användare
272
agw
BMW X6 40d
BMW 320

Om bilen varit spänningslös kan det vara läge att synca spjällen.
/AGW
Visa användare
40
BMWBob
Äger tysk bil, japansk mc, svensk kajak, italiensk cykel.
En bekant sa att jag skulle testa STP Injection cleaner.

Humbug, sa jag, men tog ändå cittran till macken och köpte en flaska för cirka 70 spänn.

Hällde på den i förrgår kväll och idag startade jag bilen.

Först gick den lite "hostigt" och under några ögonblick uppfylldes mina förväntningar (dvs att vätskan var rena "ormoljan"), men hör och häpna:
bilen går fint!

Jag tog en tur i det vackra vädret och den går utmärkt. Lyckades precis undvika att fastna i en hastighetskontroll... bilen går ju oftra snabbare än vad man tror. En mötande bilist blinkade ettrigt så jag bromsade och sparade pengar.

Fantastisk bil. Hade glömt hur härlig den är.

Fast avgasröret är skitdåligt :-( Måste fixa det - låter som sjutton utanför bilen!


Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.
Är du redan användare? Logga in i menyn.