AutoPower Forum

AutoPower Diskussion

5-Serien
2.433

523 E39 -96 ABS & Automatväxel...

Sida 1 av 2
ej
108
ejla
850 E31 -91
523 E39 -96
635CSi E24 -83
Har haft under senaste veckorna vissa konstigheter vilka nu verkar ha blivit bestående...
Efter ca. 200m körande börjar ABS lampan lysa. Iofs. ibland lyser den direkt efter starten utan att slockna emellan.
Dessutom är hon väldigt trög att växla till höga växlar. Verkar som dessa problem skulle ha någon samband?!
För att få högsta växel in, måste man växla manuellt från S3 till S4 och sist på D läge. Startar man direkt på D läge så verkar som man inte kommer högre än S3 ngn gng.
Några tips?
ej la

Visa användare
ProPro-medlem
23.216
hasso
520i-1989 Alpinevit II
BMWCS 04247
HVA M29 1952
Captur Intens II-19
Det har med all säkerhet ett samband, jag gissar på att en av sensorera på något av framhjulen är felaktig. Du bör göra en diagnos för att se vilken som felindikerar..


///MVH Yngve "Hasso" Carlsson
Länk
ej
108
ejla
850 E31 -91
523 E39 -96
635CSi E24 -83
Ja... det låter så.
Har haft flera gånger problem med lösa stenar. Fastnar mellan skölden och skivan, gnisslar och skriker - men lossnar när man backar lite.
Kan en sån sten skada ABS givaren? Hur givarna är placerade?

- Kjell & Co säljer nuförtiden några varianter av OBD-2 testare.
Någon som har åsikter på dem?
ej la

Visa användare
ProPro-medlem
23.216
hasso
520i-1989 Alpinevit II
BMWCS 04247
HVA M29 1952
Captur Intens II-19
Du har inget användbart OBD uttag på din -96 utan enbart 20 pinnarspluggen under huven används.
Nix sten i skivan skadar inte sensor, leta i GDS avdelning under mektips tex.


///MVH Yngve "Hasso" Carlsson
Länk
ej
108
ejla
850 E31 -91
523 E39 -96
635CSi E24 -83
Ja just det... OBD2 kom väl just -96 som standard.
Ok med stenar... jag får väl lov att böja mig ner och försöka se vad som hänt :)
Se
67
Sebbe1985
BMW 530d Xdrive Touring M-Sport / M-Performance - 2014
BMW Z4 2.5Si-07
Helt klart som Hasso säger, någon av ABS-sensorerna som krånglar... Hade själv detta problemet och det var mkt svårlöst på min 528iA-98 för en massa år sedan! Dom bytte växellåda och höll på, till slut va det bara en liten sensor som krångla!

Sebbe
Visa användare
ProPro-medlem
23.216
hasso
520i-1989 Alpinevit II
BMWCS 04247
HVA M29 1952
Captur Intens II-19
1998 men då enbart DME /motorstyrning/avgasrealterade avläsningar.
Så länge 20pinnar puggen finns under huven (05/2000) används enbart denna.

///MVH Yngve "Hasso" Carlsson
Länk
mi
596
mika heinonen
528ia sedan 98 a
hej hasso.. har en fråga jag var inne på borgs bil å fick feldiagnos på höger abs sensor fram.. jag böt den själv inga problem .. efter bytet så slocknar lamporna å tänds åter efter en 20 min körning igen..kan det vara skit i kuggen. å isåfall hur rengör man det. eller ska man behöva åka in till borgs igen.. 10 min a 600 kr. svindyrt.
mvh mika

schnellfahrer baumvelt
the force is with mee
Visa användare
ProPro-medlem
23.216
hasso
520i-1989 Alpinevit II
BMWCS 04247
HVA M29 1952
Captur Intens II-19
Ja du vad som gått snett vet jag inte, men nått fel är det, Systemet ska normalt 0a sig själv om allt är OK dvs behöver inte resetas med diagnos.
Du får väl ta dig en titt i hålet om det går, kan inte svara på hur du ska göra för att få bort ev skräp mm det är ju inga kuggar utan "dots" ingjutna i packboxen till hjullagret som sensorn känner av. Och skadar man packboxen eller blir ev bitar kvar efter en urborrad sensor tex får man problem efteråt och ett hjullagerbyte som reultat oftast.
En ny avläsning kanske , kan ju ev vara flera sensorer som spökar ??


///MVH Yngve "Hasso" Carlsson
Länk
mi
596
mika heinonen
528ia sedan 98 a
jag behövde inte borra .pillade lite med en mejsel å den kom ut.fanns inga fästöron kvar på sensorn (bortvittrat)..tror att den andra är lika illa ska kolla.är den det det är nästan billigare å schansa å byta. än felsöka.
bak kan man nog utesluta i vart fall.


schnellfahrer baumvelt
the force is with mee
mi
596
mika heinonen
528ia sedan 98 a
men borde man inte kunna se samtliga fel på en å samma gång.när man gör en felsökning..klart den kan ha gått sönder efter felsöket.

schnellfahrer baumvelt
the force is with mee
Visa användare
ProPro-medlem
23.216
hasso
520i-1989 Alpinevit II
BMWCS 04247
HVA M29 1952
Captur Intens II-19
Jo man borde normalt se alla fel på en gång.
var sensorn hel o intakt så inget blev kvar so borde det funka om det inte är en massa annat skit smörjfett o dylikt i hålet.

///MVH Yngve "Hasso" Carlsson
Länk
mi
596
mika heinonen
528ia sedan 98 a
enligt rep bok ska man fetta in givaren lite grann.jag gjorde inte det..kan det va en möjlig förklaring. .jag tror inte det själv....lite skumt har nu kört tio mil ingen varningaslampa ännu.verkar som intervallen blir längre å längre.imellan varningarna....skumt... ska kolla på givarna i helgen...jag håller på å färdigställer huset till min bmw så den har någonstans att vila på natten.. jag lär återkomma i ärendet.

schnellfahrer baumvelt
the force is with mee
mi
596
mika heinonen
528ia sedan 98 a
HEJ HASSO...

jag sa att jag skulle återkomma å det gör jag nu.
efter ett nytt felsök på borgs bil .så visar det sig att vänster fram givare är åxå trasig . .. så bara hem å byta..hoppas det blir bra nu..


ps. många tack till dig som tog mitt lock/skydd för mitt avtagbaradrag .

hoppas den passar din bil bra... ett nytt lock kostade bara 180 kr.så det var vad du tjäna på att stjäla den av mig..


schnellfahrer baumvelt
the force is with mee
ej
108
ejla
850 E31 -91
523 E39 -96
635CSi E24 -83
Lägesrapport ang. ABS och Automat växel...
ej
108
ejla
850 E31 -91
523 E39 -96
635CSi E24 -83
Lägesrapport... forstsätter, hi!
Kollade ABS sensorer framme och konstaterade, att båda två är lika...
Motstånd 3.1 kilo-ohm. Ingen skillnad med omvänd polaritet!
Antar att båda är felfria - knappast båda 2 har gått samtidigt!

Bläddrade på olika BMW forum, och hittade ett ganska liknande fall, dvs. automatlådan går i "felsäker läge" eller vad det nu heter samt ABS lamporna lyser... Då hade felet varit på automatväxels styrbox (ca 8000 riksdaler).
Några kommentarer?
Var sitter den dära boxen?
Hälsn. ej la
mi
596
mika heinonen
528ia sedan 98 a
hej ejla
jag fick samma problem som du med min steptroniclåda. den slutade att växla upp.jag fick växla manuelt hela tiden. man kunde ligga på 5000 rpm innan den böt vxel.byt båda sensorerna fram..problemet löst.
jag gjorde dummheten å böt en sensor i taget. varvid jag fick betala felsökningskostnad 2 gr.. sensorena har ju gått lika långt.så det är nog troligt att även den andra är trasig eller går strax sönder...dessa kan du hitta för en 800kr st ca.. passa på att samtidigt rengöra kransen i navet om du byter själv.jag gjorde så här. ta en blyertspenna el liknande.sedan snurra jag på lite lakansväv å gjorde stora en stor topps.. stoppa in den i sensorhålet.tryck inte alltför hårt lite lagom att du känner att det tar stopp.håll stilla samtidigt snurrar du på bromsskivan . garanterat skitigt.. byt topps några gånger. obs !!!!!! använd inte avfettning eller dyligt..efter detta så funkar min växelåda som en gud... ps sätt försiktigt på jättelite kontakt fett på skarvarna i hjulhusen som motvärkar oxidation(knappnålshuvud med fett).. lycka till
mvh
mika

schnellfahrer baumvelt
the force is with mee
ej
108
ejla
850 E31 -91
523 E39 -96
635CSi E24 -83
ok Mika, tack...
Fick även en tips att endast rengöra kransar. Tydligen har det hänt många gånger att man bytt sensorer helt onödan. Tydligen går sensor lätt sönder vid demontering - eller hur?
Har inte tittat konstruktionen varifrån man kommer lättast åt kransen om man vill komma åt via annan väg än sensorhålet... Gissar att bromsoket och skivan måste bort..
Vad trors, funkar tryckluft bra som "rengörningsmedel" ?
Ska leta efter nån skiss innan man börjar riva mer...

mi
596
mika heinonen
528ia sedan 98 a
nej du behöver inte demontera dessa...palla upp bilen ordentligt..ta bort hjulet..sedan demonterar du abs givaren.6mm insekthylsa å 1/4" spärrskaft med en 10 cm förlängning funkar kanon.jag skulle tro att givarna vittratsönder i fästöronen.det hadde mina..bänd lite försiktigt med en skruvmejsel så låssnar givaren.dra sedan rakt ut. gör sedan som jag skrev ang rengöring.funkar kanon.. har du tryckluft (kanske du trycker in skiten längre in i lagret.)...
mvh mika

schnellfahrer baumvelt
the force is with mee
ej
108
ejla
850 E31 -91
523 E39 -96
635CSi E24 -83
ok... tog ur vänstra sida. Stoppade i trasa i mejselspetsen och snurrade runt.
Visserligen kom det ut ganska ordentligt s-t... Svårt att se inne.
Skulle varit roligare inspektera/rensa kransen "öga-mot-öga" men man får väl lita på metoden du beskriver...

mi
596
mika heinonen
528ia sedan 98 a
ja det funka för mig.. varför lägga ner en massa extrajobb..hur var givaren..?


schnellfahrer baumvelt
the force is with mee
Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.
Är du redan användare? Logga in i menyn.