Forum Senaste Sok
Rubrik: Instabil tomgång och dör (ibland)
Sida: 1 2 Första sidanFöregående sidaNästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
X-B 2020-10-27 14:21
Precis den bilden jag också utgick ifrån. Men den ser inte ut sådär i verkligheten.

Hur som helst så har jag nu med hjälp av en verkstad gjort en ODB diagnos. Och det var just inugstryckssensorn (MAP) som visade fel.

Jag får köpa en sån och byta ut den nuvarande. Kan återkomma om jag märker någon skillnad efter det.

Tack för alla svar
Johan B 2020-10-27 14:22
Märkligt...

Prova att knappa in dina sista sju symboler i chassinummer och kolla vad realoem.com då säger i den produktgruppen.


Mvh
Johan B

BMW – Weltmarke aus München!
Sverige 2020-10-27 19:35
"Jag kollade under huven idag och det fanns ingen del direkt efter luftfilterboxen för LMM. Däremot så fanns det en MAF sensor på insuget"

LMM och MAF är väl samma sak, luftmassemätare och luftmassemätare på utrikiska...

---
Det är bara döda fiskar som följer med strömmen.
Johan B 2020-10-27 20:12
Jepp - samma sak, kan heta hot film air mass meter, och ett antal andra namn också...

Finns lite olika tekniska lösningar där vanligast är en tråd eller yta som värms upp elektriskt, kyls ned av inströmmande luft som kyler ned tråden/ytan och det skapar en ändrad resistans som motorstyrningen tar hänsyn till.

Funktionen är att den mäter luften som sugs in i motorn.


Mvh
Johan B

BMW – Weltmarke aus München!
X-B 2020-11-04 19:06
Nu har jag bytt delen och startade upp bilen... Ingen skillnad. Touchar jag gaspedalen minimalt går bilen ner lite i varv och t.o.m. dör. Har en video, kan ladda upp någonstans så ni ser.

Behöver jag nollställa felkoderna med maskinen så att det försvinner från ECU? Eller behöver jag nollställa på något annat sätt?

Skumt att felet fortfarande finns där.....
X-B 2020-11-04 20:03
Och här kommer videon.
[LÄNK]

Detta händer när jag snabbt med väldigt väldigt lite trycker på gaspedalen.
X-B 2020-11-21 15:14
Uppdatering:

Jag fick felkoden släckt men ingen skillnad.
Jag hittade placeringen på LMM (maf) och när bilen var på tomgång så drog jag ut kabeln, men bilen reagerade inte med större skillnad. Satte tillbaka den när bilen var på tomgång men ingen större skillnad i alla fall. Har läst på nätet att det ev kan bli motorstopp när man kopplar tillbaka den, men i mitt fall ingen större skillnad.
Jag sprayade elektronik spray på LMM men ingen skillnad.
Är det LMM som är problemet tro?
Tänkte i och med att det fortfarande visar 75 grader på insugstemp.....

Någon som har erfarenhet av LMM?
X-B 2020-12-17 20:52
Uppdatering:
För alla som läser detta någon gång med liknande problem.

Jag bytte ut MAF (luftmassemätaren) och temperaturen visade rätt till slut.
Temperaturgivaren sitter i LMM.
Bilen har slutat skaka och varvtalet är stabilt.

Problem solved!
Besvara
Sida: 1 2 Första sidanFöregående sidaNästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)