Schmiedmann
AUTOPOWER » FORUM
[ Ny användare ] [ Ändra användare ] [ PocketPC ] [ Hjälp ]
Sök inlägg ] [ Alla ] [ 100 mest visade ] [ Hetaste 100 ] [ Senaste 100 ]
[ AutoPower ] [ Forum ] [ 5-Serien ]

E39 Touring - Bakrutetorkare och spolare ur funktion.

Visad 3.585 gånger
Besvara
AutoPower Forum Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Inlagd av Fråga
Antal inlägg10st
Postad/Inlagd2008-11-25 14:05
Anmäl hela inlägget/tråden till moderatorAnmäl inlägget
Äger följande bilarÄger följande bilar:
525i Touring -02
Har ett litet problem med min bakrutetorkare samt spolare till bakrutan, den har slutat fungera.

Bilen är alltså en 525i Touring -02 (Stockholm open edidtion ifall det gör någon skillnad)

Har kollat säkringen (tror jag har hittat rätt), den som sitter i bagaget ovanför batteriet. Av någon anledning finns ingen markering för någon säkring men enligt säkringsbeskrivningen så ska det vara en 20A säkring, säkring #55. Och det sitter endast en sån säkring där bak.

Tyvärr så är denna säkring hel, har även testat byta ut den bara för att vara helt säker.

Vad jag vet så är det endast torkaren samt spolaren som ej fungerar, har ej märkt av något annat. När jag öppnar glasrutan så går torkaren att röra fritt.

Någon som kan ge mig tips på vad som kan vara fel?

Mvh Kent           IP: ...[.124.48]
Antal inlägg10.185 st
Postad/Inlagd2008-11-25 14:08
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525i Touring -01
Ett vanligt fel är kabelbrott vid luckans gångjärn. Avbrott till torkaren sätter även spolningen ur spel, så det är troligen "bara" ett fel.           IP: ...[.147.58]
Antal inlägg29 st
Postad/Inlagd2008-11-25 16:52
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
328i Sedan -95
530i Touring-01
Hade samma fel och lagade det för 1 vecka sedan.
Demontera den högra högtalaren i taket för att få ut kablarna lite lättare och demontera det högra plastskyddet (torx)för det stora gångjärnret för huvudluckan och fixa kablaran.
Mvh
Magnus


          IP: ...[189.122]
Antal inlägg10 st
Postad/Inlagd2008-11-25 17:19
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525i Touring -02
Tack för informationen!

Ifall det rör sig om ett kabelbrott så antar jag att det är ett synligt sådant?
Eller kräver det felsökning med mätinstrument?


Jag har testat köra torkaren och öppna och stänga luckan men har inte funnits tillstymmelsen till aktivitet från torkaren, den kanske sätts ur funktion då luckan är öppen? Tänkte att det kanske kunde bli kontakt igen ifall man gungade med luckan.

Kan det finnas något relä som har gått sönder eller är det uteslutet?
Glömde nämna att felet uppstod nämligen i samband med att torkaren slogs på trots att den var fastfrusen, var så klart inte jag som gjorde detta :).           IP: ...[181.117]
Antal inlägg29 st
Postad/Inlagd2008-11-25 17:23
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
328i Sedan -95
530i Touring-01
Gick den sönder när den var fastfrusen, så är det inte kabelbrott till 99%. Enligt Hasso finns där ett överströmsskydd som skyddar motorn och slår av den i 15 minuter innan man kan köra med den igen.

          IP: ...[189.122]
Antal inlägg357 st
Postad/Inlagd2008-11-25 19:42
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
530dA Touring M-Sport -08
Det stämmer med överströmsskyddet. Har "råkat" prova det själv...           IP: ...[165.149]
Antal inlägg10 st
Postad/Inlagd2008-11-28 17:17
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525i Touring -02
Det var då de längsta 15 minuterna i mitt liv!
Har väntat 2 veckor snart men ingen skillnad =)

Kan detta överströmsskydd gå sönder?
Kan det finnas något relä?

Har inte haft möjlighet att kolla på kablarna nånting än, men vore ju bra ifall jag slapp.

Vid säkringarna finns det även några lite större grejer bakom, stora tärningsliknande grejer. Vad är dessa för nånting ? Inget som kan gå sönder och vara orsaken?           IP: ...[.124.48]
Antal inlägg29 st
Postad/Inlagd2008-11-28 17:20
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
328i Sedan -95
530i Touring-01
Det är reläer och de kan gå sönder.
Allt är möjligt, kabelbrott är den vanligaste orsaken...........

          IP: ...[189.122]
Antal inlägg10 st
Postad/Inlagd2008-11-28 17:51
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525i Touring -02
Har vart ut och kollat kabeln så gott det gick, fick ingen som helst respons från torkaren hur jag än tryckte på kabeln. Syntes inte minsta lilla åverkan från något på ytterhöljet heller.

All övrig elektronik fungerar utan problem på bakluckan, är det trots detta möjligt att det är ett kabelbrott som är felet? Om möjligt även troligt?

Är det någon av dessa reläer som har någonting med torkaren att göra?
Finns dessa reläer att köpa på tex biltema eller måste det vara original?

Mycket tacksam för ert engagemang =)
Förhoppningsvis kan jag hitta ett fel tillslut.           IP: ...[.124.48]
Antal inlägg159 st
Postad/Inlagd2008-11-28 19:48
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
320i Touring 2009
Nej, de reläer du ser där har ingenting med bakrutetorkare och spolare att göra. Det vet jag av egen erfarenhet. Det ena reläet är till bensinpumpen. Bakrutetorkaren har inget separat relä, allt sitter i torkarmotorn.

Ja, det kan vara kabelbrott trots att du inte ser det med blotta ögat. För att komma åt hela kabelstammen ner till torkaren måste du demontera lite plastskydd på bakluckan. Fast det är ju graverande att felet uppstod i samband med att torkaren hade fastnat, det känns ju som att kanske motorn är bränd. Men kolla för all del att du har spänning till torkarmotorn. Kolla denna tråd [LÄNK] så kanske du får lite tips.

Lycka till!           IP: ...[.63.170]
Antal inlägg159 st
Postad/Inlagd2008-11-28 22:03
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
320i Touring 2009
Jo just det, torkaren (och spolaren) går inte alls om luckan är öppen. Eller snarare om bilens styrsystem tror att luckan är öppen. Är inte riktigt säker på hur den känner av det men kanske är det något fel på detta. Är luckan/luckorna ordentligt stängda?

Jo förresten när jag tänker efter så är det ju nåt med låsningen av glasluckan i alla fall. Man kan stänga hela luckan och sedan öppna glasluckan. Då känner den ju av att luckan är öppen och torkaren går inte. Om man då petar till låsmekanismen för glasluckan (så den klickar till ordentligt) så tror bilen att luckorna är stängda och då ska ju torkaren funka.

Long shot: din glaslucka är inte helt stängd, prova att stänga till bara låsmekanismen med fingret och se om det går igång.           IP: ...[.63.170]
Antal inlägg10 st
Postad/Inlagd2008-11-29 11:14
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525i Touring -02
Ah jäklar, känns som att mina mekahemma försök börjar lida mot sitt slut =)

Ska bara söka upp en kompis med garage och olijiga fingrar så ska vi göra felsökning efter alla de tips jag fått här.
Kan ta några veckor men återkommer med vad det verkligen var som var fel i slutändan, kanske kan dyka upp någon ytterligare fråga men då kommer den också =)

Tack igen för alla tips!           IP: ...[.124.48]
Antal inlägg10 st
Postad/Inlagd2009-01-14 10:43
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525i Touring -02
Sådär!!

Nu har jag lagat kabelbrottet, och det var ett brott alltid. Kabeln var rakt av.

Tack för all hjälp!

/Kent           IP: ...[.124.61]
Antal inlägg13 st
Postad/Inlagd2012-11-14 21:41
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525 iA Touring- 01
Trådlyft!

Hej , undrar om det finns "kabelsats" för bakre kabelstammen,under högtalaren ut genom gångjärnet.
kanske inte något man fixar själv!? både torkare och spolning fungerar ej.

Tack           IP: ...[251.182]
Antal inlägg16 st
Postad/Inlagd2012-11-15 17:57
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525i Touring-01
Man ska inte stirra sig blind på det här med kabelbrott. Jag rev isär kabelstammen från bakhögtalaren och letade mot luckan tills jag trodde jag blev tokig utan att hitta något. Till slut så började jag kolla resten av sakerna som är förreglade och började mäta upp låsen till luckorna. Det visade sig att givaren som visar att bakrutan är stängd var kass.           IP: ...[5.34.67]
Antal inlägg13 st
Postad/Inlagd2012-11-15 18:30
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525 iA Touring- 01
Tackar, ja det kanske är så, var sitter givaren? Borde det inte varna då i panelen?           IP: ...[251.182]
Antal inlägg2.862 st
Postad/Inlagd2012-11-15 19:46
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
BMW M5 -01
Jag vet inte om det finns någon repsats, men jag har lagat det själv på två bilar, och så väldigt svårt är det inte. Bara man har ett varmt ställe att hålla till på några timmar så är det bara att lossa plasten som täcker sladdarna, skruva ur bakre högtalarna (fyra skruvar) och sedan börja leta efter brotten.

Det kan ju finnas andra problem, som Megablade säger, men det vanligaste är kabelbrott.

          IP: ...[241.219]
Antal inlägg16 st
Postad/Inlagd2012-11-15 20:54
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
525i Touring-01
Jo Calle C, då indikerar det i panelen att en lucka är öppen, men det gör det ofta om en kabel är av också. Rätta mig om jag har fel?           IP: ...[5.34.67]
Antal inlägg32 st
Postad/Inlagd2012-12-14 16:41
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
Bmw 525i -01
Golf 3 -98
Har detta problem också men för mig så funkade spolaren ända tills jag var där och bytte torkarmotorn som jag trodde var felet, men nu funkar inte den heller. Kollade på kablarna vid gångjärnen men såg inte direkt nånting där som skulle va fel...

Kan man få ut felkoder på det som är fel?

Har ju två torkarmotorer nu som jag inte vet om dom funkar, går det att kolla på nåt sätt?           IP: ...[.22.254]
Antal inlägg32 st
Postad/Inlagd2012-12-15 11:01
Anmäl svaretAnmäl svaret
Äger följande bilarÄger följande bilar:
Bmw 525i -01
Golf 3 -98
Nu funkar spolningen igen men fortfarande inget liv i torkaren. Hur ska man felsöka det?           IP: ...[.22.254]
Första sidan (ej tillgänglig)Föregående sida (ej tillgänglig)Nästa sida (ej tillgänglig)Sista sidan (ej tillgänglig)
Besvara

Viktigt: Du måste vara en registrerad användare för att kunna göra inlägg här.
Klicka här för att registrera dig. Registreringen är gratis.

Användarnamn:
Lösenord: Kom ihåg lösenordet.    Glömt bort lösenordet?

Inkludera min användarsignatur



Regler för forumet

 



© 1997 - 2014 AutoPower.se
















PowerBörsen
Senaste 5 BMW

BMW 740 iA  -99
Pris: 12.000:-

BMW 525iA Touring  -02
Pris: 25.000:-

BMW Alpina B5  -06
Pris: 195.000:-

BMW 535d  -05
Pris: 114.000:-

BMW 530d  -04
Pris: 79.000:-
Gå till PowerBörsen Gå till PowerBörsen